Security

AusCERT NSS SSL 3.11.4 Library threat warning (Includes Sun ONE and Java System Web Server)

Those nice people down under who are suffering a prolonged draught (probably due to global warming) are at the forefront of English language Internet and software vulnerability warnings.

They recently released a warning that both server and client software that uses NSS SSL libraries 3.11.4 and earlier are vulnerable to remote compromise.

That definitely applies to Sun One Applicaitons Server and Sun Java System Web Server, but those are not the only vulnerable platforms.

(http://www.auscert.org.au/render.html?it=7337)

Editor's Picks

Free Newsletters, In your Inbox