General discussion

Locked

0251 System CMOS checksum bad

By PC Gem ·
Greetings!

I've been working on an older HP Pavilion XE743 with Win98SE and an Asus MEW-AM motherboard with 810E chipset and socket 370 that has Phoenix BIOS.

I keep getting the following error:

0251 System CMOS checksum bad Default configuration used

I have followed the suggested fixes for this by replacing the battery and updating the BIOS to the latest version but I still get the same error. Does this mean that chip is bad or that I am just missing something? The time and date are correct and the computer does not lose those settings. All BIOS settings are correct as well. Any suggestions would be greatly appreciated.

Thanks and Peace!

This conversation is currently closed to new comments.

12 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by PC Gem In reply to 0251 System CMOS checksum ...

I have even tried resetting to default configuration in setup and that has not worked. If I hit F2 to continue after receiving the error, the machine boots just fine. The error does not seem to be causing any problems, just an annoyance that keeps the machine from booting on its own. The machine will continue to boot if F2 is pressed when prompted.

Collapse -

by TheChas In reply to 0251 System CMOS checksum ...

I've had this come up when I had a noisy fan connected to the motherboard.

Some case and CPU fans generate too much noise on the tach output line and cause problems for the motherboard.

You can change where the fans plug in, or try different fans.

Chas

Collapse -

by PC Gem In reply to

Never thought about that before. Will keep in mind for future reference. Thanks!

Collapse -

by OTL In reply to 0251 System CMOS checksum ...

May want to do a ram check on this, or if you have known good ram try replacing the existing. Ram is not supposed to affect the CMOS however I have seen this happen. Or cheapest way remove 1 stick and if problem is gone you have your answer !

Collapse -

by PC Gem In reply to

I believe it was the RAM. Did what you said and the error is gone. Thanks so much!!!

Collapse -

by 3xp3rt In reply to 0251 System CMOS checksum ...

Your error message is mean that you have some problem with RAM.
One possibility is that you use different RAM modules in your computer. Also try to configure the BIOS for not perform a parity check. If the problem persist you must remove 1 by 1 the memory modules and see when disappear your error message.

Collapse -

by PC Gem In reply to

Poster rated this answer.

Collapse -

by dmiles In reply to 0251 System CMOS checksum ...

The message means that the startup procedure has run a small test on the
contents of CMOS memory and has found an inconsistency, suggesting the CMOS
information is corrupted.

The CMOS contains information about the hardware
configuration of your machine, mainly very low-level motherboard stuff such
as how to access memory and what speed to run the different clocks at.

If changing the clock speed doesn't stop the message appearing then it might be that the CMOS
battery has failed. This means that the CMOS data is forgotten each time the
PC is turned off, and is re-initialized each time the machine starts.

Other hardware that may cause this to appear is
HARD DRIVE
CD ROM
Floppy drive

Collapse -

by PC Gem In reply to

Changed the battery and got the error before and after I did this. Seems that the RAM was causing the error. Thanks :-)

Collapse -

by donmars In reply to 0251 System CMOS checksum ...

Found this online.

I-50980119 ? Error message ? "System CMOS checksum bad" after
flashing BIOS
Abstract
After flashing the BIOS on a TD 250, TD 100 PII, or TD 100 system an error message occurs when the
system reboots.
Symptom
The following error message appears when the system reboots:
ERROR 0251: System CMOS checksum bad ? Default configuration used.
Press F1 to continue, F2 to enter setup.
Problem:
The system BIOS was flashed to a different version causing a change in the checksum value of the system
CMOS. All of the previous settings are in an unknown state and default settings are used.
Solution:
Press F2 to enter CMOS setup. Restore settings that may have changed as a result flashing the BIOS.
Choose Save and Exit from the Exit menu. The system will boot normally.

Also, you may want to flash an earlier version bios and see if you change anything. Disable the bios virus protection or enable it if disabled.

Back to Desktop Forum
12 total posts (Page 1 of 2)   01 | 02   Next

Hardware Forums