Question

Locked

2 dell latitudes same problem

By patb071 ·
i have 2 latitudes an e6410 and an e6500 both with win7 pro 64bit. i recieved the 6410 awhile ago, the customer stated there was static when listening to music or watching a movie. sent it to dell and it came back stating they replaced others. I recieved the other laptop last week from a different customer with the same issues. Heres the kicker both laptops fail when installing SP1 and they both have the crakling noise. this happend threw laptop speakers and external. I have unistalled, updated and rolled back the drivers. I am not sure what to do now but reinstall the os, anyone have any ideas?

both customers dont have the disk that came with the laptop. Do i buy the windows 7 64 bit professional OEM, or what would allow me to use the product key that is currently on the laptop?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

You need to get a Dell oem Win 7 cd

by markp24 In reply to 2 dell latitudes same pro ...

Hi, you need to ask dell for the Cd if you make enough of a stink they will send it to you free of charge. Otherwise you need to use the Factory system recovery method (thats what the additional partition contains on the hard drive) I believe you press F8 after the dell logo, go into the advanced boot options section section of system recovery
(details here http://support.dell.com/support/edocs/systems/late6500/en/sqrg/pdf/U084C0MR.pdf)

Collapse -

If you're going to ask twenty questions in a single post

by Kenone In reply to 2 dell latitudes same pro ...

Then I get to pick which one to answer.
To install SP1
Must be an administrator
must have all previous updates installed first
must shut down / disable antivirus/antispyware
must have enough room on the HDD
Close any open programs

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums