General discussion

Locked

2000 member server in NT4 Network

By kanthsri27 ·
I am installing windows 2000 server on a PIII 766 256 mb ram, the problem is the system works fine for 5 to 10 minutes on the network i can access any n/w resource during this time, but after that the tcpip & NETBEUI gets disabled, and i am unable to access the network also i am unable to ping the server or any host on the n/w, i formatted the system and reinsatlled freshly, changed n/w cards, installed from another cd, changed n/w points, installed 2000server on other machine but the same problem is persisting.
i am installing the 2000 server as MEMBER SERVER, also i tried to install in WORKGROUP mode also but the problem is same. the setup is NT4 server as Pdc and 98 clients. all the systems are working fine only this system with 2000 os is giving problem.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

2000 member server in NT4 Network

by curlergirl In reply to 2000 member server in NT4 ...

Is the server using a static IP address? Are you using DNS or WINS or other name resolution method? Does the 2k server show up on your PDC in server mgr. as a member server (i.e., is it properly joined to the domain)? Are there any error messages in the event log on either server? If you leave the server connected, does it ever regain access to the network? You say you changed network points - have you checked all of the elements - cables, walljacks, patch panel and hub? Are you using a switch by any chance? Lots of questions - no answers at this point, but this is surely a difficult one.

Collapse -

2000 member server in NT4 Network

by kanthsri27 In reply to 2000 member server in NT4 ...

The question was auto-closed by TechRepublic

Collapse -

2000 member server in NT4 Network

by kanthsri27 In reply to 2000 member server in NT4 ...

the server is using static ip, on the nt server its showing as member server, but from network neighborhood we cannot access the shares, we are using hub, changed all the cables wall jack everything related to cabling, no wins or dns is being used, edited hosts files to give names and ip address, no error messages in event viewer on both 2000 as well as nt server. also tried with dhcp but the problem is same.

Collapse -

2000 member server in NT4 Network

by estebandelatorre In reply to 2000 member server in NT4 ...

Major reasons that cam to my mind...

1.- Duplicate IP address: When the machine stops responding, isue a ping to that ip address and see what happens...
2.- Duplicate machine name: When things goes wrong, try to access the machine by name (with netbeui instaled) from another machine and see what happens...
3.- Remove the account under server manager, reboot pc, logon locally, move machine to workgroup, reboot, change machine name (use something short!), reboot, join computer to domain
4.-If none of the above results, double check all your power savings setting, speccially those found under machine BIOS, disable every saving.
5.- Auto negotiation speed between the nic server card and the hub or switch, set both manually to the same speed.(try first another hub port)
Hope it helps

Collapse -

2000 member server in NT4 Network

by kanthsri27 In reply to 2000 member server in NT4 ...

The question was auto-closed by TechRepublic

Collapse -

2000 member server in NT4 Network

by kanthsri27 In reply to 2000 member server in NT4 ...

This question was auto closed due to inactivity

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums