General discussion

Locked

A setup of an application can't finish installing in XP. Help!!

By eadames ·
I am trying to install an application that before was installed on a Windows XP machine but now that application was modified and once again can't be installed, on the first time there was something that had to be done first on the machine, like activate something so the application could finish the installation, and after that it went well, but that was some time ago and now I can't remember what was it, and now that I am trying to install that same application but modified on this machine with windows XP it doesn't allow me to finish it beacause it does a reboot first to register some dlls and other files, and then when it supposed to continue and finish the installation after that it makes me again do a reboot, and keep doing that without letting complete the installation.

I copied the package folder with the setup program and all the files on C:\ to see if in that way can be done but didn't work, also checked on the permisions for the profiles and account to be as administrator and all was ok, they were set properly. So now I am looking to see if there is something missing by my part to do according to resolve this matter.

If someone can give me some hints on what to do or look for to resolve this problem I will appreciate very much. Thanks!

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums