General discussion

Locked

Access Internet through VPN Client

By mberman ·
Current Network Configuration:
2 Subnets
Windows - 172.20.X.0 255.255.X.0
Unix - 192.1.X.0 255.255.255.0
1 Firewall (Sonicwall PROvx) Also the default gateway for Windows domain

Windows
Mulithomed NT Server (PDC)
172.20.65.x 192.1.6.x

Firewall configured with a static route
192.1.6.0 255.255.255.0 172.20.65.x
This allows access to Unix subnet from Windows
domain

W2K VPN Server
Intranet - 172.20.64.x 255.255.x.0
No Default Gateway
Internet - 24.x.x.x 255.255.255.x
Default Gateway - ISP Router
Static Route - 192.1.X.0 255.255.255.0
172.20.65.x (Windows PDC)
metric of 1
Added the static route to gain access to Unix
subnet from VPN client. Without the route the
VPN client can't access the Unix subnet.

The problem is thet once the VPN client connects to the network they can't access the Internet.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Disable 'Use default gw on remote network'

by amirali In reply to Access Internet through V ...

You didn't specify the type of VPN client but in MS client there is a checkbox in the advanced TCP/IP settings for a VPN connection that states "Use default gateway on remote network". This option should be disabled (unchecked).

Collapse -

MS Client

by mberman In reply to Disable 'Use default gw o ...

Yes this is the MS client. If I disable the "Use default gateway on remote network" option then can't access Unix subnet. Tried adding a static route on the client with no success.

Collapse -

Enabling internet via VPN

by siddarthmandela In reply to Disable 'Use default gw o ...

I was struggling to enable internet accessing through VPN. This was a pretty good resolution.

Collapse -

hope it will work with you

by saeed In reply to Access Internet through V ...

On the VPN Client machine in the VPN Entry Properties under the Networking Tab, take the properties of Internet Protocol (TCP/IP) and press Advanced Button there and un-check the Check Box of Use deafault gateway on remote network... and it will work.

Enjoy :)

From
Saeed I. Chowdry

Collapse -

VPN kills browsing, e-mail and some LAN connections

by michael In reply to hope it will work with yo ...

Almost works for me too. With the check box cleared I can use my local e-mail and browser - but I can no longer Remote Desktop to PCs that are on the host network's WAN. Since that is the primary reason for my running VPN then maybe I'm just out of luck.

I'm still trying to figure out why - after installing VPN on my desktop and my laptop - they no longer speak to each other on my LAN - even when VPN does not have any connections active???

Back to IT Employment Forum
5 total posts (Page 1 of 1)  

General Discussion Forums