General discussion

Locked

Acer Aspire 1400 deleted 8Mb partition

By itsupporter ·
I have managed using FDISK to destroy the 8Mb partition which I guess enabled the boot process. Similar to Compaq ROMpaq I think.

The Laptop fans/power light up for 3 seconds, initial Acer Aspire graphic screen then switch off.

Key boot keys seem to have little effect (doesn't boot far enough). Acer have not provided any support. This is a second hand PC!!

Boot disks/CD do not have any effect? Any ideas before I upset the user/owner?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by HAL 9000 Moderator In reply to Acer Aspire 1400 deleted ...

Well as I suppose it was working previously and no longer is there are a few options for you to try.

First remove the battery and try again,

Second Remove the HDD and try again and see how far you actually get.

Remove the RAM and try starting to see what error beeps you get.

The 8 MEG partition that you are talking about has the MBR's on it but even if you manage to remove those it should still boot to the stage where it can find no HDD to laod from and give you an error message that there was no device found to Boot From.

Provided that it has remained intact you should get to that error screen but if anything has been removed you'll have to remove it and reinstall it after checking that everything is A OK. Pay particular attention to any bent pins of incorrectly fitted plugs.

Col

Collapse -

by itsupporter In reply to Acer Aspire 1400 deleted ...

Thanks but, unfortunately, the options suggested make no difference. Removing the battery prevents even a 3 second blip of life out of it.
There was no plug in RAM to remove.

Any other ideas?

Collapse -

I have done the same with Acer Aspire 1652

by jonno_p In reply to Acer Aspire 1400 deleted ...

I have been down the same path as I dislike disk partitioning. I deleted the entire drive(s) then used Fdisk to delete the partition. I then used a boot CD and formatted the C: drive, afterwards loading windows XP. If you don't have a boot CD, you might be in trouble. I created one some time ago and haven't looked back as it has saved my butt on a couple of occassions. Hope this helps.
Jonno.

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Software Forums