General discussion

Locked

activex

By maxinehill89 ·
your current sercity setting prohbit running activex on this page,and i.explorer6 will not
go to any sercure sites on the web.done all basic
changes and checks

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by SoulCollector In reply to activex

Try changing the IE Internet Zone settings to Medium-Low. If that does not work, change to custom and check if downloading signed/unsigned active x controls is set to 'Prompt' or 'Enable'.

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums