General discussion

Locked

ActiveX problems on my XP Pro computer

By Geoff59 ·
Sometimes when browsing the Web or opening an email the following message appears:
Microsoft Internet Explorer
Your current security settings prohibit running ActiveX controls on this page. As a result, the page may not display corectly. OK. What is the solution? Do I lower the settings in Internet Options Security?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by LMon In reply to ActiveX problems on my XP ...

Try lowering the setting in the security.

Tools\Internet Options\Security\Internet Change the customer level to "meduim" the press reset.
Go to the page that gives you that error to see if it fixs it.

If you want your internet settings to high you go to same place as above and just change the settings on ActiveX controls

Collapse -

by LMon In reply to

In IE explorer try lowering the security settings

Collapse -

by Geoff59 In reply to

Poster rated this answer.

Collapse -

by Geoff59 In reply to ActiveX problems on my XP ...

This question was closed by the author

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums