General discussion

Locked

Adaptec Direct CD will not work, NT 4.0

By grenfro ·
I have Adaptec Direct CD 3.05 on a dual boot machine, 98SE, NT 4.0 SP6. It works fine in 98SE but not at all in NT 4.0. My IDE drives are seen as SCSI devices in NT. Any help is greatly appreciated. Thank you.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Adaptec Direct CD will not work, NT 4.0

by TheChas In reply to Adaptec Direct CD will no ...

Did some checking.

NT identifies all drives as SCSI devices.
When NT was written, it was assumed that SCSI drives would be used in business computers, and IDE drives in home computers.

Have you installed the NT version of the IDE Buss driversfro your motherboard?

What about updates from Roxio?

Roxio has a number of items to check in the Knowledge base. However, the Microsoft links are all bad. The links I thought would help the most are not available at MS.

It is possible that your recorder is not fully supported by the older version of Direct CD, and a Windows 98 driver or update is what is allowing it to function in the W98 session.

The last version of Easy CD Creator 3 is 3.5
Direct CD for Easy CD Creator 4 is at version 3.05

Chas

Collapse -

Adaptec Direct CD will not work, NT 4.0

by phildavis516 In reply to Adaptec Direct CD will no ...

According to the information I have you must have version 4.0 or newer to run under NT, XP, or Windows 2000.

Collapse -

Adaptec Direct CD will not work, NT 4.0

by grenfro In reply to Adaptec Direct CD will no ...

Thanks for your effort. I have the latest MB drivers and the latest updates for
this version of Easy CD Creator, Direct CD and Take Two. ASPI32 and CDRPWD will not
load and are apparently necessary for the application to work. I cannot find any reference to this problem on the Roxio web site or Microsoft web site. Don’t really know what else to do.

Collapse -

Adaptec Direct CD will not work, NT 4.0

by grenfro In reply to Adaptec Direct CD will no ...

I have also loaded the latest ASPI32 drivers from Adaptec. I get this error message "Could not start the CDUDF SERVICE ON \\ATHLON. Error 1068: The dependency service or group failed to start." and this is what I get in the event viewer "The following boot-start or system-start driver(s) failed to load:Cdudf"

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Hardware Forums