General discussion

Locked

Adding Exchageserver5.5 to existing site

By jcbrito_77 ·
Need information on how to add exchage server 5.5 to an existing site. The operating system is NT 4.0 with service pack 6. I have an old systme that is currently running exchange 5.5 service pack 4. I want to add a second exchage server to differentserver in domain. I will install exchage and join exchange to existing site. Will i run into any problems. Any info will be appreciated
Thx,

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Adding Exchageserver5.5 to existing site

by jcbrito_77 In reply to Adding Exchageserver5.5 t ...

I don't understan I just added a new exchage server to my existing site every thing replicated to the new server. I turnd off the old exchange server, though that the new server would be able to send and reseive mail. I tryed to open outlook whyle old server was turned off. outlook wouldn't work. I had to turn it back on for outlook to work. How can I get rid of the old server? I have every thing I need on the new exchage server.

Collapse -

Adding Exchageserver5.5 to existing site

by Davis, Gary In reply to Adding Exchageserver5.5 t ...

have you changed your mx record to point to the new server?

Collapse -

Adding Exchageserver5.5 to existing site

by jcbrito_77 In reply to Adding Exchageserver5.5 t ...

You mean by removing the exchage name from my system to the new system, Yes. I type the new exchage name and it automatilcally change the name to the old server when I clicked on check name.

Collapse -

Adding Exchageserver5.5 to existing site

by vchristian In reply to Adding Exchageserver5.5 t ...

no youshould not have any problems. as long as you MAKE SUER YOU USER THE SAME SYSTEM ACCOUNT, you should be cool

Collapse -

Adding Exchageserver5.5 to existing site

by jcbrito_77 In reply to Adding Exchageserver5.5 t ...

Poster rated this answer

Collapse -

Adding Exchageserver5.5 to existing site

by curlergirl In reply to Adding Exchageserver5.5 t ...

There are several things you need to do before you can remove the first Exchange server in a site. First, you need to be sure all of the mailboxes have been moved and public folders have been replicated. Then, there are several other pieces you have to change, such as the offline address book and routing info. Here's a link to a good Technet article that will walk you through it:
http://support.microsoft.com/default.aspx?scid=kb;en-us;152959

(remove any spaces that creep in to the URL)

Hope this helps!

Collapse -

Adding Exchageserver5.5 to existing site

by jcbrito_77 In reply to Adding Exchageserver5.5 t ...

Thanks, these articles helped me alot!

Collapse -

Adding Exchageserver5.5 to existing site

by jcbrito_77 In reply to Adding Exchageserver5.5 t ...

This question was closed by the author

Back to Windows Forum
8 total posts (Page 1 of 1)  

Operating Systems Forums