General discussion

Locked

After installing windows 95

By jpirc ·
warning = dial in virtual device driver already installed

This is shown during bootup in a dos prompt looking screen. I have looked into the .ini files and config.sys and autoexec.bat and didn't see anything there. I would appreciate any comments. Thank you JP

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

After installing windows 95

by todd In reply to After installing windows ...

Problem should be a duplicate device listing in your system.ini file.

look in the 386ENH section for duplicates of one or more of the following lines:

device=c:\pathway\iexplore\iedial.386
device=c:\pathway\iexplore\vxdpctcp.386

note paths may vary on your system.

Collapse -

After installing windows 95

by jpirc In reply to After installing windows ...

The question was auto-closed by TechRepublic

Collapse -

After installing windows 95

by moflic In reply to After installing windows ...

Remove your modem and let windows detect it by "Add new Hardware". More info on your computer's hardware configuration might have helped. If you have MS Plus! -it has a dial-in server- did you installed it over some other dial-in program? Remove MS Plus! if this is the case.

Collapse -

After installing windows 95

by jpirc In reply to After installing windows ...

The question was auto-closed by TechRepublic

Collapse -

After installing windows 95

by garan_gray In reply to After installing windows ...

The other place apps are launched from is the registry. Check under HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Current Version. There are sveral Run Keys under here (Run, RunOnce, RunExec...). Check here for duplicate entries.
As always follow standard precautions and backup your registry before editing.

Collapse -

After installing windows 95

by jpirc In reply to After installing windows ...

The question was auto-closed by TechRepublic

Collapse -

After installing windows 95

by binder In reply to After installing windows ...

I agree with the 1st answer, you have a DUP in your startup files or your Registry that is causing this problems. Good Luck! Good Answer to the 1st question!

Collapse -

After installing windows 95

by jpirc In reply to After installing windows ...

The question was auto-closed by TechRepublic

Collapse -

After installing windows 95

by ahmednakib In reply to After installing windows ...

hi
i htink you want to install right verios of dos befor installing win95.
dos install completely.
i hope the answer help you

Collapse -

After installing windows 95

by jpirc In reply to After installing windows ...

The question was auto-closed by TechRepublic

Back to Desktop Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Hardware Forums