Question

Locked

Annoying and painful issue

By bud30002002 ·
Okay every hour or so my computer will decide to lockup or just restart its self. Then when its restarting or i restart it. The windows boot screen just sits there loading forever not doing nothing and if I leave it long enough sometimes a brief blue screen appears which ive seen the main words for about a second and it said registry error. Im running a 2.0 Ghz Dual Core with 1 gb ram 450 W power supply NVIDA motherboard with a Geforce 512mb video card. I have 2 fans running so i know its not a temperature problem cause ive looked in BIOS and nothing in there is out of the ordinary. Please im in distress I need to get this computer stable and running. Just bought it a few months ago don't want to actually get rid of it yet.

This conversation is currently closed to new comments.

18 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Software..

by Pringles86 In reply to Annoying and painful issu ...

How long has this been happening? Have you made any recent changes, new software, new hardware? Do you have anti-virus and anti-spyware software installed and up-to-date? Is Windows up-to-date?

Collapse -

ummm

by bud30002002 In reply to Software..

well see thats the funny part it started to happen after I updated windows all the way. It happened after I installed SP2. No i can't afford anti-virus or spyware. no hardware or software changes have been made besides the windows updates

Collapse -

Plenty of free stuff.

by Pringles86 In reply to ummm

I think you got a virus.

There are plenty of free applications out there to protect you from this stuff.

Try Avast: http://avast.com/eng/download-avast-home.html

Then for anti-spyware try Spybot Search and Destroy:
http://www.download.com/Spybot-Search-Destroy/3000-8022-10122137.html?part=dl-spybot&subj=dl

You could also try doing a system restore prior to when you started noticing it happening.

Collapse -

Can't afford not to...

by ozi Eagle In reply to ummm

Hi,

The worst thing you can do is to connect to the internet without anti everything. Statistically you will have a 50% chance of being infected in 12 minutes after connecting!!!!

I expect that your computer is riddled with malware.

Good free anti software I strongly recommend

grisoft AVG - antivirus
spybot, search and destroy )
Adaware ) anti spyware
Zone alarm - firewall.

All these are free to download. Once you have downloaded and installed, run the updates then turn off System Restore and boot into safe mode. Run AVG, SPYBOT and ADAWARE. When they have cleaned your system reboot normally and turn on system restore.

Herb

Collapse -

Does it Really Take that Long?

by rkuhn In reply to Can't afford not to...

50% chance in 12 minutes?

I'd put it more like 100% chance in 6 minutes or less :)

Collapse -

Last figures I saw

by ozi Eagle In reply to Does it Really Take that ...
Collapse -

Power supply fault

by mjd420nova In reply to Annoying and painful issu ...

This sounds like an under powered power supply, 450 watts isn't near big enough, 550 to 600 is more what you should have, and the additional fans won't do anything but load the power supply even more.

Collapse -

Not necessarily....

by JamesRL In reply to Power supply fault

Your requirements for a power supply vary depending on many factors, including the number of drives/optical devices and the requirements of the video card.

Core 2 Duos don't require as much power as some of the high end single core Pentium 4s. The OP doesn't mention the video card, but many manufacturers overstate the requirements for the worst case scenario - loaded system with 2 HDs and 2 opticals.

450 watts is plenty for most users. Much depends on the quality of the PSU - a good name brand 450 PSU is more stable and runs cooler than a no name 550 - 600.

The load of a case fan is negligible compared to other components.

I've run a system with a 300 watt name brand PSU and a high end video card and not had a problem at all.

James

Collapse -

Mine is Only 300 Watt

by rkuhn In reply to Not necessarily....

I have 2 hard drives, 2 optical drives, and a 128 MB video card. No problems here.

Collapse -

Well see..

by bud30002002 In reply to Power supply fault

Its not my temp ran a few programs to check my temp and did some research on what it should be running my CPU is at 29 C. My GPU actually runs the hottest which is 45C and its a Geforce 7300 GS PCIE. I only have one harddrive. I don't think its the power supply. And I didn't have much spyware or adware. Spybot and Adaware and AVG only found a file called Not.A.Virus. Restart Tool something forgot the rest but yeah I know not to use IE. I use mozilla firefox. My brother is a computer whiz he doesn't live me nor does he live in the same state. Hes the reason why I got another computer but seems like its going crazy on me. My HDD runs about 34 C so idk if thats a good thing or not. But later yesterday I got another blue screen and it said problem with a nvada.exe file.........dumping memory and yeah my friend said he had the same problem but he doesn't remeber how he fixed it so now im just sitting here ripping my hair out and losing sleep trying to find some way to fix this computer

Back to Windows Forum
18 total posts (Page 1 of 2)   01 | 02   Next

Operating Systems Forums