General discussion

Locked

Annoying Startup Setting

By arichart ·
Everytime my W98SE machine boots up, instead of going directly to the desktop, the C:WINDOWS folder comes up and I have to close it. I have looked in the folder properties and msconfig to no avail. Is there some simple solution that I am overlooking? Any help is greatly appreciated.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Annoying Startup Setting

by Gina In reply to Annoying Startup Setting

I have seen the System 32 folder open at start up on Windows NT. This problem was corrected through a registry change. While this issue appears to be specific to NT, it might be worth reading the article to see if anything similar applies in your case:

Microsoft Knowledge Base Article - 170086
http://support.microsoft.com/default.aspx?scid=kb;en-us;170086

Also, be sure you have checked the Startup folder to ensure a shortcut to the Windows folder did not end up there accidentally.

Collapse -

Annoying Startup Setting

by arichart In reply to Annoying Startup Setting

Poster rated this answer

Collapse -

Annoying Startup Setting

by arichart In reply to Annoying Startup Setting

This question was closed by the author

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums