General discussion

Locked

Another debacle

By EStreetJerseyGirl ·
I know, I should just stay the **** away from computers. It seems to be one problem after another lately.

OK. I got the problem with my soundcard and XP fixed this morning. I copied a file called "System" from the c"\windows\repair" folder in XP to the "c:\windows\system32\config" folder and that cleared that issue up. Unfortunately, it's damned if I don't, damned if I do with this O/S. NOW, I'm having problems with some (but not all) internet things.

For example, I tried getting into my Hotmail account with both IE and MSN Explorer. If I try to go directly to hotmail, I come up with a blank white screen. If I access hotmail via MSN Messenger, I can view my folders, but I can't click on any of the buttons, such as Manage Folders or Empty Trash. If I try to sign out of Hotmail to go to a different account, I get a blank white screen. Also, I can't get javascript to work anymore for some reason.

My IE Security and Privacy settings are at Medium. Anyone have any ideas?

XP (Home Edition) would be great if the damn thing just worked!!!

This conversation is currently closed to new comments.

12 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Tweezer In reply to Another debacle

Sounds like an interesting problem. I have a number of things to try.
First, in Internet Explorer, go to Tools --> Internet Options --> Programs and find the button that says "Reset Web Settings". Then, Click on the Advanced tab in Internet Options and at the bottom of this page, just above the "Ok", and "Cancel" buttons is a "Restore Defaults" button. Click this button to restore Internet Explorer's original configuration. After the previous steps have been complete, simply close IE and all other browsing applications (reboot if necessary) and open them back up. Hopefully, this will solve your problem.

Collapse -

by EStreetJerseyGirl In reply to

Good idea, but unfortunately, it didn't work.

Collapse -

by Curacao_Dejavu In reply to Another debacle

go to tools, internet options, in the security and privacy tabs, set everything to default.


Leopold

Collapse -

by EStreetJerseyGirl In reply to

Same as above answer; didn't work.

Collapse -

by EStreetJerseyGirl In reply to Another debacle

More trouble ... now, not only is this happening with IE, but with some of my XP features, too. I can't utilize the search feature; when I try, the entire search area on the left is gray, there's no place to type or select anything. Also, I don't have a password set on my login, but I wanted to set one just so I could use the "repair" feature from the XP setup CD. When I went to go into "User Accounts" from the Control Panel, nothing comes up; it's just blank.

Collapse -

by Curacao_Dejavu In reply to Another debacle

my my,
My Jersey girl.

now i am noticing something, did you copy a file called system or a folder called system.
If it's a folder you messed things up. The system folder is part of the operating system and maintaince a great part of how the system works.


If you have the cd of xp and of the programs that is installed on the computer, reinstall the whole thing and you will be done in +- 2 hours.

make sure you have the correct drivers for all the device on your computer (especially of the sound card, since it seems that since that device had a problem)

Success

Leopold

when you come to Curacao let me know. :)

Collapse -

by EStreetJerseyGirl In reply to

I just copied the file called "System," not the entire folder. I'm trying to stay away from reinstalling the entire O/S, if at all possible.

Collapse -

by sthomas In reply to Another debacle

You might just need to reinstall the microsoft virtual machine, microsoft's answer to the java world, used by several websites out there. If you can't get a hold of a copy of VM try downloading and installing Sun Microsystems Java engine from their website.

Collapse -

by EStreetJerseyGirl In reply to

Good idea, but unfortunately, this didn't work, either.

Collapse -

by sthomas In reply to Another debacle

The only other thing you can try is reinstalling Internet explorer. If that does not work then I think a reload of the OS is then only thing that will solve your problem.

Back to Desktop Forum
12 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums