Question

Locked

Anyone else having a problem logging in from IE?

By HAL 9000 Moderator ·
I've tried both IE8 and 9 on different OS's and when I click on the Log In Button on the top of the screen I get nothing.

Works in both FF Chrome and Safari but not in IE.

Col

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Yes

by Mehul Bhai In reply to Anyone else having a prob ...

For the last twelve hours or more. Can't login from the Home Page as the login screen doesnot pop-up. But can login if I open a Q&A or Discussion, as I can login from there. But can logout form the Home Page without any problem.
By the way I have Win 7 64-bit, IE 9 32-bit.

Collapse -

No problems here at the moment...

I'm at work with a Windows XP SP3 machine, IE8...
Yes!! I am WORKING!!! That's my story, and I'm sticking to it, hehe!

Collapse -

Reponse To Answer

by Mehul Bhai In reply to No problems here at the m ...

It happens, as I mentioned in my preious post, even in Win XP SP3 IE 8 and Win 7 64-bit IE 9 64-bit too.

Collapse -

Same as Mahul Bhai here

by hippiekarl In reply to Anyone else having a prob ...

w/ IE9, W7(64)....I noticed it on restarting the browser after a Flash update.

Collapse -

Multiple times

by balictous-zdnet In reply to Anyone else having a prob ...

I just skip the articles now.
Other equal sites that are smooth.

Collapse -

Started working here again

by Mehul Bhai In reply to Anyone else having a prob ...

Started working here again from today.

Collapse -

ran into it a couple days ago

by PurpleSkys In reply to Anyone else having a prob ...

had to use the same work around as Mehul Bhai.

Collapse -

It's happening again

by Mehul Bhai In reply to Anyone else having a prob ...

The same thing is happening again, as mentioned in my first Answer to the OP. It's happening for the last 2-3 days or so.

Back to Browser Forum
9 total posts (Page 1 of 1)  

Software Forums