General discussion

Locked

AOL not accepting mail from GW5.5 w/ GWI

By thepcwizard ·
We set up up GW5.5 on a Novell 4.11 server last summer. Mail comes and goes just fine, but recently we discovered that AOL is treating us like spam. I believe that we are not identifying ourselves correctly with the outbound header. I need someone to tell me exactly where and/or what I need to change to correct this problem. I know that it is the DNS/A record, but exactly where in NWadmin do I change this. Our main server is running NW5.
Also I need an idea of how to see how the header looks, but all of my e-mail chops it off.
Thanks

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

AOL not accepting mail from GW5.5 w/ GWI

by Packratt In reply to AOL not accepting mail fr ...

TID 2927985 and 10012407 at support.Novell.com will give you instructions on how to create aliases for your hostname and usernames with incoming and outgoing messages through SMTP and GWIA.

I used to be able to copy and read inbound and outboundmessages in the SMTP queues before they were grabbed by the deamon for sending when we had problems, you might try that or send a message to another mail host that you have an account on, like hotmail or something, though I'm not sure you can see the header info then...

Or.... Send a test message to me, I can view header info, good luck!

DPackman@trustmarkins.com

Collapse -

AOL not accepting mail from GW5.5 w/ GWI

by thepcwizard In reply to AOL not accepting mail fr ...

Poster rated this answer

Collapse -

AOL not accepting mail from GW5.5 w/ GWI

by pbrower1 In reply to AOL not accepting mail fr ...

To be able to change/add an "a" resource record you need to enter the dns\dhcp console thru nwadmin and add\edit the record. If you canot edit the resource try to create a new "a' rsource record.
Good luck

Collapse -

AOL not accepting mail from GW5.5 w/ GWI

by thepcwizard In reply to AOL not accepting mail fr ...

Poster rated this answer

Collapse -

AOL not accepting mail from GW5.5 w/ GWI

by Sneeks In reply to AOL not accepting mail fr ...

We had the same issue except it wasn't just AOL that rejects our mail. It is a reverse lookup issue in that the A record must match the ip of the mail system. I was stumped for a while since I knew all of our settings were correct. Then I looked at the 'Relay host for outbound messages' field in the GWIA details (SMTP/MIME Settings). It must be our ISP who relays the messages so I entered their IP address and that fixed it. Try it on yours and see.

Good luck.

Collapse -

AOL not accepting mail from GW5.5 w/ GWI

by thepcwizard In reply to AOL not accepting mail fr ...

Poster rated this answer

Collapse -

AOL not accepting mail from GW5.5 w/ GWI

by thepcwizard In reply to AOL not accepting mail fr ...

This question was closed by the author

Back to Networks Forum
7 total posts (Page 1 of 1)  

Hardware Forums