General discussion

Locked

ASUS A7V8X - failure to start

By egsiegmund ·
I have an AMD XP 1700+, 2 X 256meg DDR's, PCI video board and WD hard drive. After turning on power a green light on the Mother board lights then after pressing front panel power switch the fans start the green light on the front panel if case lights and 3 seconds later the fans stop but the lights remain lit.No message appears on screen nor any beeps.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

CMOS jumper

by TheChas In reply to ASUS A7V8X - failure to ...

First, you usually get more and quicker responses to technical questions if you post them in the Technical Q&A section.

The most likely cause of the behavior your system has is that the reset CMOS jumper is in the reset position.

If not, go through the CMOS reset procedure.

I don't know about the A7V8X, but on the older A7V series motherboards, they work best if you manually set the CPU FSB and multiplier in BIOS settings.

I often have to fully clear power to get that critical firstboot so that I can set the CPU speed.

Unplug the power supply, and remove the CMOS battery for at least 1/2 hour.
Connect power and boot up.
Enter BIOS settings, and manually set the CPU speed.
Save settings, and exit.

Replace the CMOS battery before shutting the system down.

Chas

Collapse -

ASUS fan

by drs_soares In reply to ASUS A7V8X - failure to ...

I have ASUS motherboard A7V133.The motherboard has
three fans plugs.I'm plug a reverse cooler back to
cabinet wich pushing fresh air into.And also in
boot sistem starting ASUS PROBE monitoring temperature,fan and volts.The software include motherboard drive.

Good luck

Back to Desktop Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums