General discussion

Locked

Athlon64 XP 3200+

By Daz'n'Ash ·
I just put together a 64 bit system and although it seems really nice, there is just one problem. How do I enable Windows Explorer to be opened? I try to open it and get the message Data Execution Prevention - Microsoft Windows.

The Help and Support Center has this to say ...
To open System Properties, click Start, click Control Panel, click Performance and Maintenance, and then click System.
Click the Advanced tab and, under Performance, click Settings.
Click the Data Execution Prevention tab.

The problem with that iks I cannot even get into control panel, I get the same message as stated above. How then can I get around this?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by p.j.hutchison In reply to Athlon64 XP 3200+

You could open boot.ini file in Notepad and add /noexecute=alwaysoff at the end of the Windows XP load line.

See http://support.microsoft.com/kb/875352

Collapse -

by Daz'n'Ash In reply to

Thanks for taking the time to reply. Unfortunately, this did not work. I still needed to access Windows Explorer to open the boot.ini The only way I could access it was in safe mode. Although I changed the code as you prescribed, it made no difference. Finally, the solution was to use the keyboard shortcut to system properties (Windows key + Pause) then clicking on the Advanced tab, then in the Performance section, click the settings button. Once in there click Data Execution Prevention. Now click the option for Turn on DEP for all programs except those I select. Now all I do is allow each program I want to allow.

Collapse -

by Daz'n'Ash In reply to Athlon64 XP 3200+

This question was closed by the author

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums