Question

Locked

Attention Lotus Notes Guru! Need Help please!!!!

By wmwphl ·
Id reinstalled a lotus notes account of a user here in my company but upon finishing the installation user cannot access anymore her archive. It says "file is encrypted". Grrr I was using the same id file .Please help or I will be skined alive by theu ser for she will be lossing a 2gig file or mail archives.

Please Help.....

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

What version?

by Tig2 In reply to Attention Lotus Notes Gur ...

And are you using Domino?

Did the user encrypt her archive? Or are you referring to her active inbox?

What prompted the reinstall? Can you back out?

Easiest fix- give the user Admin access to the database housing her mail. Might at least give you a work around.

Good Luck!

Collapse -

Using R6.5.3

by wmwphl In reply to What version?

What version? Using R6.5.3

And are you using Domino? Yes

Did the user encrypt her archive? All created nsf whether current indox or archive seems to be automatically encrypt. ( Id creatde a new archive & check its settings & it was encrypted )
Or are you referring to her active inbox? no her Archive nsf

What prompted the reinstall? got problem with users os
Can you back out?

Collapse -

Hi, try this

by computacentre In reply to Attention Lotus Notes Gur ...

Delete the contents of the data folder with the exception of the user id file.This will set lotus back to default so that the configuration wizard will run.It will allow you to choose the mail file and server.Also , do not delete the notes.ini file

Collapse -

also

by computacentre In reply to Hi, try this

make sure the domino server is apm01

Collapse -

Solution

by rocscb In reply to Attention Lotus Notes Gur ...

On the Administrator window for Domino do the following:

Click : Administrator.
Select Full Administration
Select the users Archive file and add him as an Administrator to his archive file.
Then copy the file back to his/her local disk.

Collapse -

This worked for me

by dcsmith In reply to Attention Lotus Notes Gur ...

This is what our IT services had me do and it worked.

1) Open Internet Explorer (even if you use a different default browser), and go to Tools, Internet Options, and click on the "Programs Tab"
2) Select "Lotus Notes" as your default email application
3) You must close Lotus Notes and restart it, as well as close and restart Word before this will work.

Hope that works for you as well!

Donna

Back to Software Forum
7 total posts (Page 1 of 1)  

Software Forums