General discussion

Locked

Available shares are displayed in Explor

By cgaze ·
In explorer, shares that are available on a particular server are shown as unavailable. When you click on the share you can access them without a problem and when you come out of the share it is then shown as available in Explorer.
how do I stop the shares being displayed as unavailable

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Available shares are displayed in Explor

by Inspectorclave In reply to Available shares are disp ...

Which workstation OS are you using? I am assuming that you are using Win95 or 98. If so, right-click on the "Network Neighborhood" icon and select properties. Double-click on "Client for Microsoft Networks" and make sure that "Logon and restore network connections" is selected under the "Network Logon Options". This will ensure that all network shares will be verified and reconnected on logon.

HTH
Inspectorclave
MCP

Collapse -

Available shares are displayed in Explor

by cgaze In reply to Available shares are disp ...

The question was auto-closed by TechRepublic

Collapse -

Available shares are displayed in Explor

by Cedric King In reply to Available shares are disp ...

I would agree with the answer 1 posted.

Collapse -

Available shares are displayed in Explor

by cgaze In reply to Available shares are disp ...

The question was auto-closed by TechRepublic

Collapse -

Available shares are displayed in Explor

by cgaze In reply to Available shares are disp ...

This question was auto closed due to inactivity

Back to Windows Forum
5 total posts (Page 1 of 1)  

Operating Systems Forums