General discussion

Locked

Bad BIOS?

By ladlenits ·
I just put together a Dual Pentium 3 Asus motherboard. When i first powered it up it seemed to be ok but BIOS detected a problem and it said to press del to troubleshoot. When i looked into it said that one of the CPU's was running hot. I was moving the computer so i could get a look in the case when i hit the power cable on the wall and i heard a pop and smelled some smoke. Ever since then when i try to boot up i get power to my mother board but my hard drives wont kick in and i get no video response and no beeps from my BIOS. did i fry my motherboard? BIOS? Power Supply? and how can i be sure? Any help would be much apreciated. Thanks

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Bad BIOS?

by sc00by In reply to Bad BIOS?

You may well have fried your main board but before you replace it go out and buy a new power supply and see if that works. You may just have a bad power supply. It's important to get the right power supply for your CPU, check Intel's web site for their recommendation.

Collapse -

Bad BIOS?

by ladlenits In reply to Bad BIOS?

Thanks for the help.

Collapse -

Bad BIOS?

by Mike (from Canada) In reply to Bad BIOS?

Make sure everything is securely connected. If when you turn your computer on, nothing happens, then your motherboard is screwed up. Also, if you see a spot where the color becomes darker, then that is most likely a burn mark. I recommend buying a new motherboard.

Collapse -

Bad BIOS?

by ladlenits In reply to Bad BIOS?

Thanks for the help.

Collapse -

Bad BIOS?

by ladlenits In reply to Bad BIOS?

This question was closed by the author

Back to Hardware Forum
5 total posts (Page 1 of 1)  

Related Discussions

Hardware Forums