General discussion

Locked

Bad command line arguement

By slider ·
When my o/s is loading I get a message that says "Bad command line arguement"
I close the box and the system runs fine, as far as I can tell. Why am I getting this message or how can I find out what is causing it to appear.
O/S is Windows 2000 Pro

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Bad command line arguement

by Skitzizzy In reply to Bad command line arguemen ...

Hi,

Is the error reported in the Win2K Event Viewer at all?

I had a Win2K Pro box do this to me once some time ago, but after I installed Service Pack 2 the problem went away, and even with the problem production was never slowed and the PC was ever reliable.

Regards,

Andy

Collapse -

Bad command line arguement

by slider In reply to Bad command line arguemen ...

The question was auto-closed by TechRepublic

Collapse -

Bad command line arguement

by slider In reply to Bad command line arguemen ...

Thanx for your input but I do have the service pac2 installed......do you have any other suggestions?

Collapse -

Bad command line arguement

by slider In reply to Bad command line arguemen ...

The question was auto-closed by TechRepublic

Collapse -

Bad command line arguement

by slider In reply to Bad command line arguemen ...

I also have already installed the Servicepac2, any other suggestions?

Collapse -

Bad command line arguement

by pleasesendmespam In reply to Bad command line arguemen ...

Hmmm... First check your startup folder for derelict entries. If that doesn't solve the problem, use a program like RegCleaner (www.jv16.org) to see what programs are run at startup via the registry... Hope that helps.

Collapse -

Bad command line arguement

by slider In reply to Bad command line arguemen ...

The question was auto-closed by TechRepublic

Collapse -

Bad command line arguement

by slider In reply to Bad command line arguemen ...

This question was auto closed due to inactivity

Back to Desktop Forum
8 total posts (Page 1 of 1)  

Hardware Forums