General discussion

Locked

Blinking cursor after NT 4.0 reboots

By jeannethe ·
Within the last two weeks I've had three different pc's fail after they reboot. They have the latest virus software running. I can plug the drive as a slave drive and I can access the disk with no problem, but I just can not boot from the drive. I've tried fdisk /mbr; nothing. I've checked the partition table and also ran NT repair and nothing. Any ideas?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Blinking cursor after NT 4.0 reboots

by ksimmons In reply to Blinking cursor after NT ...

How far along does it get to the reboot? Can you select the last known good configuration? Have you checked the connections to the drives? Are you running IDE or SCSI? Is this an Alpha or a Intel configuration? Were you running a mirrored set?Under what conditions were they rebooted? Was it a controlled shutdown or a power outage? Please advise.

Collapse -

Blinking cursor after NT 4.0 reboots

by jeannethe In reply to Blinking cursor after NT ...

The computers were shut down correctly, they all have IDE drives and they only get passed POST. NTLoader is not initiated. I tried repairing as well as copying NT system files (Ntdlr, boot.ini)from other systems; nothing. I also tried using the same drives on a different system, same results.

Collapse -

Blinking cursor after NT 4.0 reboots

by GIJoe In reply to Blinking cursor after NT ...

Is this still a problem?

Collapse -

Blinking cursor after NT 4.0 reboots

by jeannethe In reply to Blinking cursor after NT ...

Yes it is still a problem.

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums