General discussion

Locked

blogs.techrepblic.com.com trackback not working..

By Jaqui ·
Tags: Off Topic
The URI to TrackBack this entry is: http://blogs.techrepublic.com.com/security/wp-trackback.php?p=376

No trackbacks yet.

yet:

Send trackbacks to: (Separate multiple URLs with spaces)
Already pinged:
http://blogs.techrepublic.com.com/security/wp-trackback.php?p=376

on this blog entry:
http://jaqui-greenlees.net/blog/2007/12/08/a-missed-question/

edit to bump the post.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

We don't automatically display trackbacks.

Two things:

One, Trackbacks are not instantaneous, as some blog servers (those linking to us) don't send out the pingbacks instantly, they cache them and and send them out in bulk at certain intervals. It can take two or three days for a Trackback to get back to us.

Two, we don't automatically display all Trackback links, because Trackback spam is a pretty serious problem. Blog editors manually comb through every Trackback, and individually approve each link for display. That means Trackbacks are at the mercy of each blog editor and--at this time of year--they probably won't get to them instantly (we have year-end reporting gumming up our schedules).

I'm sure the Security editor will get to it as soon as is feasible.

Collapse -

ahh

by Jaqui In reply to We don't automatically di ...

after almost 24 hours from the posting of the trackback, I wondered.

Back to After Hours Forum
2 total posts (Page 1 of 1)  

Off-Topic Forums