General discussion

Locked

Boot from SCSI not IDE

By Super_IT_Mom ·
I have a SCSI and an IDE drive. It boots from the SCSI drive, but when I adjust the jumpers so that it sees the IDE drive, it wants to boot from the IDE drive. I need it to boot from the SCSI drive. What do I need to do to make sure it boots from the SCSI drive and still be able to see the contents on the IDE drive?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by willcomp In reply to Boot from SCSI not IDE

Check boot sequence in BIOS. Need to have SCSI or Other Device prior to IDE drives.

May also be able to configure priority in SCSI controller BIOS making it default boot device.

Dalton

Collapse -

by Super_IT_Mom In reply to

Duh! I cannot believe I did not think of that! Thank you!

Collapse -

by sgt_shultz In reply to Boot from SCSI not IDE

i vote for scsi controller bios settings. if you do not see a prompt to enter the controller configuration during black screen part of boot then you need to turn it on. how depends on if controller is embedded in mboard (then you look in your system BIOS for way to show it) or add-in controller (then you visit mfg website and look it up or post here) ususally it is a keybd combo like when you enter regular system bios
is controller adaptec?

Collapse -

by Super_IT_Mom In reply to

Thank you!

Collapse -

by Super_IT_Mom In reply to Boot from SCSI not IDE

This question was closed by the author

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums