General discussion

Locked

Browser not working

By jbhardesty ·
I am having a lot of trouble with a my browser not working. I have reinstalled the OS, browser,AOL, MSN everything that I can think of. still when it starts to hit network conections I get nothing. Just a flash across the screen.Also am getting a lot of kernel32.dll error messages. Any suggestions??

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Browser not working

by bohicam1 In reply to Browser not working

Have you just been reinstalling over an existing install of the OS and programs or have you actually formatted your drive and started from scratch? Usually if you just reinstall over an existing program, the install will just check to see if all thefolders are there, it will not replace them unless a folder is older than what is being installed again. Chances are your kernel32.dll is corrupt but is not being replaced because the new install sees that there is one there so it won't overwrite it.
Good luck!

Mike

Collapse -

Browser not working

by jbhardesty In reply to Browser not working

Poster rated this answer

Collapse -

Browser not working

by OTL In reply to Browser not working

Need more information. What OS, browser, computer configuration, and network connection? Reinstalled the OS, did you run all the updates/patches for the OS? Did it ever work or is this a new configuration, did you add any hardware?

Collapse -

Browser not working

by jbhardesty In reply to Browser not working

Poster rated this answer

Collapse -

Browser not working

by jbhardesty In reply to Browser not working

This question was closed by the author

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums