Cannot Access Shared Drives

By sysdevcbc24 ·
We have a Lenovo PC running on these specs which I administer remotely:

Intel Core i5-2400 3.10 Ghz
OS=Microsoft Windows Server 2003 R2 SP2 Enterprise

(by the way, just a disclaimer, this is the first time I am administering a file share server. i have no background whatsoever in server handling)

Now a bit of history, this server is use only inside the company. Its use is mainly for file sharing. This server's motherboard crashed weeks ago due to sudden power failure (yes its not connected to any kind of UPS) and lately its motherboard was replaced. After the replacement, all directories shared were completely accessible, connections going in and out is good, all looked working properly.

Now the problem occurs like this: Every morning, users cannot connect to the file server saying the path is not found, something like that. I tried troubleshooting the problem: I pinged it and it worked fine. I pinged its IP address and it worked fine. I tried to connect through remote desktop and it worked fine. Everything seems to work EXCEPT from clients connecting to its shared directories. I tried connecting to the server through the run prompt using the IP address but to no avail. The only work around is to restart the server every time this would occur, and per observation, this occurs everyday: we restart it at the morning, we work, everything's fine, we go home, and when we go back the next day, can't connect again.

Its weird and i don't want to settle on restarting the server everyday: it doesn't feel right and it defeats the purpose of being accessible all the time.

A bit of help would be much appreciated. Thank you in advance.


This conversation is currently closed to new comments.

12 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +
Collapse -

So what is said in the Logs?

by OH Smeg In reply to Cannot Access Shared Driv ...

It sounds as if a Service is turning off or something like that when the system is left alone or is getting no communication.


Collapse -

Reponse To Answer

by sysdevcbc24 In reply to So what is said in the Lo ...

Hmm, what log should i look at?

In the system tools > event viewer > system, the last activity yesterday (June 19) was around 6:50pm for event 7036 (Service Control Manager) which has a description of "The WinHTTP Web Proxy Auto-Discovery Service service entered the stopped state.".

In the system tools > event viewer > application, the first activity today (June 20) was around 12:41am for a mysterious event (1704 = "Security policy in the Group policy objects has been applied successfully.") then at around 8:28, there is this error saying "Faulting application svchost.exe, version 5.2.3790.3959, faulting module unknown, version, fault address 0x015ff4b6."

What do you think?

Collapse -

This may help but then again maybe not

by OH Smeg In reply to Cannot Access Shared Driv ... .com/?kbid=932762

remember to remove the space from between microsoft and the .com for a working link.

Apparently if this Hot Fix is not applied it may result in the service turning itself off, but it also may not fix the issue.

It could also be related to an infection of


Which may also be the issue but then again it maybe neither of these.


Collapse -

Will try this tomorrow

by sysdevcbc24 In reply to Cannot Access Shared Driv ...

I've checked the technical details of W32.Downadup.B from symantec ( .com/security_response/writeup.jsp?docid=2008-123015-3826-99&tabid=2) and tried to check if the posted symptoms match my problem, unfortunately it doesn't. The registry entries listed there that would prove the existence of the worm is luckily not found.

Moving to the next solution, i downloaded the hotfix from microsoft and id be installing it tomorrow morning. As expected, the problem repeated this morning and i have to restart the server again. I'll be observing the server tomorrow morning and check if some services, like the computer browser service, would fail, before I roll out the fix.

Thanks a lot! I'll keep you posted.


Collapse -

Fix didn't work

by sysdevcbc24 In reply to Cannot Access Shared Driv ...

As unfortunate as it is, the fix didnt work. this is the error that i got:

0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 46 61 69 6c ion Fail
0010: 75 72 65 20 20 73 76 63 ure svc
0018: 68 6f 73 74 2e 65 78 65 host.exe
0020: 20 35 2e 32 2e 33 37 39 5.2.379
0028: 30 2e 33 39 35 39 20 69 0.3959 i
0030: 6e 20 75 6e 6b 6e 6f 77 n unknow
0038: 6e 20 30 2e 30 2e 30 2e n 0.0.0.
0040: 30 20 61 74 20 6f 66 66 0 at off
0048: 73 65 74 20 30 31 35 66 set 015f
0050: 66 34 62 36 f4b6

This happened right after they opened the server. (yes, the server is being closed every weekends, and since today is a Monday, they opened it, then around quarter to 8, the error happened again.) A restart fixed the problem again.

Collapse -

Reponse To Answer

by OH Smeg In reply to Fix didn't work

Do you have any idea what is running around 7.45 AM?

It may very well be that. Otherwise I'm not sure what's going on, though I'll see what I can think of.


Collapse -

Reponse To Answer

by sysdevcbc24 In reply to Fix didn't work

Hello OH Smeg. According to the users, they run our vb6 application around that time. This app connects to the server and accesses a shared folder. The shared folder contains msAccess database files that the application use as its reference for login credentials. After successfully running the app, they usually exit the app. Then the next connection attempts would already fail. An example of a specific error message when connecting to the server through the run prompt is "The specified network name is no longer available".


Collapse -

Reponse To Answer

by sysdevcbc24 In reply to Fix didn't work

In addition, i dont know if its worth noting, but if i try to connect to the server from inside itself through the run prompt, it would return an error of "No network provider accepted the given network path."


Collapse -

svchost failures usually have the smell of . . .

by Who Am I Really In reply to Cannot Access Shared Driv ...

bad hardware
corrupt software / OS component(s)
virus / malware infection

how was this system rebuilt?
MB replaced only with all other old components reused

and how was the OS restored?

even with backup software that allows "bare metal" recovery there can be incompatibilities that creep in unannounced for weeks - months etc.
until a process / program or even a winders update tries to access that part of the OS install and chaos ensues

Collapse -

IP address conflict?

by glen.harris In reply to Cannot Access Shared Driv ...

Has someone set their desktop/smartphone etc to a fixed IP which is the same as a server?
Perhaps this person boots up their machine, or walks into the office and connects to wireless at 7:45ish and causes the server to fall off the network.

How are you connecting via remote desktop? Hostname or IP?

Just thinking that maybe the server is being forced to pick up a new IP, but if the users are connecting by name then the previous IP would still be stored in their DNS cache, so if \\server usually uses IP and mysteriously changes to (for example because johnsmobilephone has stolen the servers IP address), anyone trying to reach \\server will actually reach johnsmobile phone.

You can test the theory by running the command ipconfig /flushdns from one of the machines that can't connect to it next time it happens then try to connect by name again.

I could of course be way off the mark, but it may be worth a try.

Back to Networks Forum
12 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums