Discussions

Cannot open pdf files in microsoft outlook

+
0 Votes
Locked

Cannot open pdf files in microsoft outlook

rsouchak
I cannot open a pdf file from microsoft outlook. When it opens it saves to the desktop and then I have to open it from there. Is there a way I can fix this problem, so that I can just open directly from outlook?

Thank you
  • +
    1 Votes
    pfoy

    . Open REGEDIT.EXE and go to Edit -> Find... In the Find dialog box type "OutlookSecureTempFolder" without the quotes and locate that registry key.
    2. That key will contain the actual folder location, and will look like:
    C:\Documents and Settings\%USER_NAME%\Local Settings\Temporary Internet Files\OLK#\ (where # is a random letter or number)
    3. Copy the location of that folder.
    4. Click on Start -> Run... and paste the folder location from step #4 then click OK.
    5. Windows Explorer will open that folder. Please, delete all files present.
    6. Restart Microsoft Outlook and you should be able to open your attachments

    +
    0 Votes
    pfoy

    Create a batchfile for my users that run into this problem

    del "c:\documents and settings\%username%\local settings\temporary internet files\(OLK folder name)\*.pdf"

    The OLK foldername can be found in the registry, as stated before, by searching for "OutlookSecureTempFolder"
    _____________________________________________________________________

    You need to enter this in a logout script
    The reason for putting it in the logout instead of the login script is to prevent sensitive documents from being left on the local hard drive over night where they can be easily accessed.

    +
    0 Votes
    mmarques

    I was dealing with the same problem - and googled it and came across your Q.

    Didnt find an answer but - i saved the pdf to the local drive then right clicked it and selected "open with" and chose the program adobe - and enabled the "always use this program to open these files" and it worked fine in outlook without having to save to local disk.......hope this helps!

    +
    0 Votes
    pierrejamme

    There is a tool that works very good for this located at: http://www.howto-outlook.com/products/outlooktempcleaner.htm

    +
    1 Votes
    heuglii

    I too had this annoying problem with my new Outlook. mmarques suggestion did the trick. Sorry but the first suggestions looked too complicated for me. Just and additional information for other folks, save a pdf file to the computer, then right click the saved file, then choose open with, then open choose default browser,, highlight Adobe Reader, then select "always use the selected programme to open this kind of file"

    +
    0 Votes
    novaris2000

    thanks hueglii your suggestion worked perfectly

  • +
    1 Votes
    pfoy

    . Open REGEDIT.EXE and go to Edit -> Find... In the Find dialog box type "OutlookSecureTempFolder" without the quotes and locate that registry key.
    2. That key will contain the actual folder location, and will look like:
    C:\Documents and Settings\%USER_NAME%\Local Settings\Temporary Internet Files\OLK#\ (where # is a random letter or number)
    3. Copy the location of that folder.
    4. Click on Start -> Run... and paste the folder location from step #4 then click OK.
    5. Windows Explorer will open that folder. Please, delete all files present.
    6. Restart Microsoft Outlook and you should be able to open your attachments

    +
    0 Votes
    pfoy

    Create a batchfile for my users that run into this problem

    del "c:\documents and settings\%username%\local settings\temporary internet files\(OLK folder name)\*.pdf"

    The OLK foldername can be found in the registry, as stated before, by searching for "OutlookSecureTempFolder"
    _____________________________________________________________________

    You need to enter this in a logout script
    The reason for putting it in the logout instead of the login script is to prevent sensitive documents from being left on the local hard drive over night where they can be easily accessed.

    +
    0 Votes
    mmarques

    I was dealing with the same problem - and googled it and came across your Q.

    Didnt find an answer but - i saved the pdf to the local drive then right clicked it and selected "open with" and chose the program adobe - and enabled the "always use this program to open these files" and it worked fine in outlook without having to save to local disk.......hope this helps!

    +
    0 Votes
    pierrejamme

    There is a tool that works very good for this located at: http://www.howto-outlook.com/products/outlooktempcleaner.htm

    +
    1 Votes
    heuglii

    I too had this annoying problem with my new Outlook. mmarques suggestion did the trick. Sorry but the first suggestions looked too complicated for me. Just and additional information for other folks, save a pdf file to the computer, then right click the saved file, then choose open with, then open choose default browser,, highlight Adobe Reader, then select "always use the selected programme to open this kind of file"

    +
    0 Votes
    novaris2000

    thanks hueglii your suggestion worked perfectly