Question

Locked

Can't access website

By b525143-bawa2002-588 ·
We cannot access Netflix.com. We type in Neflix.com and the url automatically changes to http/Neflix.com/entryTrap.html?why=cookieless.
We have enabled all cookies,deleted temp internet files, temp files,deleted cookies,etc. and still keep getting this.
Anyone have any suggestions on how to get out of this loop?
Thanks

This conversation is currently closed to new comments.

18 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Try this

by Jacky Howe In reply to Can't access website
Collapse -

Can't access website

by b525143-bawa2002-588 In reply to Try this

Thanks but we already did that. It still overrides with the trap page. No matter how we type in the correct URL it changes to the trap url.

Collapse -

Try this?

by vortical In reply to Can't access website

Sometimes it's as simple as hitting the refresh button.

If that doesn't work, try this: http://208.75.76.17

Collapse -

Netflix restricted?

by Fred123456 In reply to Can't access website

Could netflix be in your restricted list?
Perhaps over riding cookie handling and set it manually?

Collapse -

Nada

by b525143-bawa2002-588 In reply to Netflix restricted?

Yes, we tried all the options also. Just not happening. I have contacted Netflix again. They are determined to help now. Mostly I am sure because we threatened canceling our account. This is a tough problem it appears.
Thanks for your help

Collapse -

others probably have suggested - put netflix in Trusted Sites

by sgt_shultz In reply to Can't access website

in Internet explorer, Tools Internet Options, Security

Collapse -

Tried this but it doesn't help either

Thanks but yes we did try that. Also to no avail.

Collapse -

The Steps

by Jacky Howe In reply to Can't access website

1. Open Internet Explorer
2. Select Tools
3. Select Internet Options
4. Select Privacy
5. Select Sites
6. Under Managed websites scroll down to Netflix.com and double left mouse click on it
7. It should now be visible in Address of website
8. Select Allow
9. Select OK and OK again

Collapse -

Sorry doesn't help

by b525143-bawa2002-588 In reply to The Steps

Thanks but we have done this also. Have tried ALL Internet Options options. None of that works.

Collapse -

simple solution

by y2ktoou In reply to Sorry doesn't help

Try using another browser, like FireFox?

Back to Web Development Forum
18 total posts (Page 1 of 2)   01 | 02   Next

Software Forums