Question

Locked

Can't connect to internet via T1

By phil ·
I have a Cisco 1600XM router with the following configuration, my interface and line both are up and I can ping the telco router. However I can't access the internet. I have configured my tcpip on my PC correctly. What am I missing? Thank you, in advance.

Current configuration : 947 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable password xxxxxxxx
!
no aaa new-model
!
resource policy
!
no network-clock-participate slot 1
no network-clock-participate wic 0
ip subnet-zero
ip cef!
!
no ip dhcp use vrf connected!
!
no ftp-server write-enable!!
!
interface FastEthernet0/0
ip address 10.40.54.5 255.0.0.0
ip nat inside
duplex auto
speed auto
!
interface Serial0/0
ip address bbb.bbb.bb.bB 255.255.255.252
ip nat outside
no dce-terminal-timing-enable
!
ip classless
ip route 0.0.0.0 0.0.0.0 bbb.bbb.bb.bC
!
no ip http server
ip nat pool bbb.bbb.bb.bB bbb.bbb.bb.bB netmask 255.255.255.252
ip nat inside source list 1 pool mypool overload
!
access-list 1 permit 10.0.0.0 0.255.255.255
!
control-plane!
!
line con 0
line aux 0
line vty 0 4
password xxxxxx
login
!
!end

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums