Question

Locked

Can't do a "Save As" to a network drive using Word 2007

By jbonin ·
I am getting close to the end of my rope. I am running Vista Business and Office 2007. When I open a document in Word it opens fine. When I try to do a "Save As" (a .doc file not the new format) to a network drive, I get an error "There has been a network or file permission error. The network connection may be lost." and the file is not written. I can copy and paste files to and from the network drive using Windows Explorer and (surprisingly) I can open a network file with Word and do a "Save As" to a local drive without any problems. I have tried the above with Windows XP Pro and Office 2007 and the same error occurs.

I have looked at the various Microsoft web sites for any help but I have not found anything that will help me correct the problem.

Any ideas?

This conversation is currently closed to new comments.

57 total posts (Page 6 of 6)   Prev   04 | 05 | 06
| Thread display: Collapse - | Expand +

All Answers

Collapse -

04-2010 patch triggers this

by NT_msce In reply to Can't do a "Save As" to a ...

Not sure which one; had to uninstall the following:

- Update for Microsoft Office OneNote 2007 (KB980729)
- Update for the 2007 Microsoft Office System (KB981715)
- Security Update for Microsoft Office Publisher 2007 (KB980470)
- Security Update for Microsoft Office Visio 2007 (KB979365)
- Security Update for Windows XP (KB979309)
- Security Update for Windows XP (KB981332)
- Security Update for Windows XP (KB978601)
- Security Update for Windows XP (KB977816)
- Security Update for Windows XP (KB978338)
- Security Update for Windows XP (KB980232)
- Security Update for Windows XP (KB979683)

Collapse -

Caused by KB980232

by zreisman In reply to 04-2010 patch triggers th ...

The Microsoft Patch KB980232 causes this issue.

Collapse -

KB978251

by Don_Carnage In reply to Caused by KB980232

In Windows7x64 the problem is caused by KB978251 tested and works fine after removing the update.

http://www.microsoft.com/technet/security/Bulletin/MS10-006.mspx

This is where I found the info.

Collapse -

This is correct

by Don_Carnage In reply to Can't do a "Save As" to a ...

In windows Vista this worked for me after I removed the update and rebooted I will try the WinXP machine tonight and post back.

The Microsoft Patch KB980232 causes this issue.

This is to confirm that in Windows XPSP3 the update KB980232 is the cause for Windows 7 64bit please look at my other post in this thread.

Thanks !

Collapse -

Removed Embassy Trust Suite to fix

by redbowtie.geo In reply to This is correct

Had this problem on a Dell laptop WinXP with Symantec end point protection. I have had problems with the preinstalled Embassy Trust Suite on other laptop and we don't use this product so I uninstalled it and the problem is gone.

There may be an update for Embassy Trust Suite that would fix this also.

Back to Hardware Forum
57 total posts (Page 6 of 6)   Prev   04 | 05 | 06

Hardware Forums