General discussion

Locked

Can't view Outlook owa 2003 externally

By kraig.godden ·
Hi Guys I am a newbie so please help, I have installed a dell powerEdge sc1435 with sbs 2003 with the intention of getting exchange working for external use. Currently exchange is working fine internally sending and recieving mail, I am using the pop connector to recieve our mail at the moment from our web hosting company. I am not going to direct mx records at the moment so was just going to use servers ip address. We have a draytek 2600 router which I have port forwarded 444, 443, 4125, 25 to the server, I am trying to view this externally like this https://serverip/exchange/logon.asp but all I get is page cannot be displayed

any help would be greatly appreciated

Kraig

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

outlook owa

by kraig.godden In reply to Try

Hi thanks for you reply, I have tried the external ip but all I get is page can not be displayed

Collapse -

Check...

by The Listed 'G MAN' In reply to outlook owa

a port forward is not always a guarantee that access will be given to an IP address.

The need to forward the packets that come to the router's forwarded port as well as the need to rewrite them so that the machine to which the port is forwarded can reply to the original source address, which in turn leads to the inability of the destination (private) machine to see the actual originator of the forwarded packets, and instead see them as if originating from the router

Are there any firewalls running on the server that would stop access?

Check if there are any blocking rules on your firewall both for the connection & response.

You would be better running the OWA as a mapped 1-1 NAT if you have any spare public IP addresses. If so do this and configure Firewall Rules!

Collapse -

try this

by demosthanese In reply to Check...

instead of fqdn/exchange/logon just use ip/exchange seems to work fine for me and that extra subfolder may not exist with your default install.

Collapse -

ip/exchange works for me...but

by scott In reply to try this

What did I miss in the setup, so I can use the fqdm/exchange...this is driving me nuts.

I'm usingSBS 2003.

Thanks for any help

Back to Networks Forum
5 total posts (Page 1 of 1)  

Hardware Forums