General discussion

Locked

catalyst 2900 configuration

By bakerr ·
Hi all. Question. I am setting up a
Cisco 2900 Catalyst switch and I cannot seem to bring up any interfaces beyond the first three fast ethernet interfaces. Switch has 24 Fas eth int's and only three are "up" The only way to bring one up is to put a loopback on it. Can anyone tell me what I'm doing wrong?

Thanks
- R. Baker

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

try this...

by Shanghai Sam In reply to catalyst 2900 configurati ...

Am not really sure what's wrong with the switch but basing on my experience... try this: connect to the console of your swith and reset the switch. During POST it will automatically check the most important systems components before it starts forwarding packets(check the manual for troubleshooting). If one or more ports are defective it indicate which particular ports failed the test.

Or check your cable end to end. For now this are the only things that i can think of basing on your data. What's the port LED status? It will indicate status basing on various LED color or lighting. I hope this will help. Good luck!!!

Collapse -

2900

by DukeBytes In reply to catalyst 2900 configurati ...

Make sure that you have all ports enabled. With the 2900 it would be a

set port enable 1/1-24

that should make all of your ports be "up".

BUT - if you have to connect something (loopback) to it to make the port come "up" than they are probably already "up" and you just have to connect your computers to it and they should be able to talk to each other.

If it is default out of the box and you have done nothing to the config of it - it should just work....

Good luck,
Duke

Back to IT Employment Forum
2 total posts (Page 1 of 1)  

General Discussion Forums