Question

Locked

Cisco 1721 Console Problem

By paulpatin ·
I have been trying to access a Cisco 1721 Router with a console cable. I tried using two console cables, both Hypererminal and Tera Term, and double checked the settings on these. All I get on the terminal screen is the following:

A#a+J ?#)i+k!?!kaR?
!aPc??)+!!i
H#??kkJc??????????????????????????????????????????
????????????????????????????????????????????????R?#aZ)a)k?@I!H

#koX"
kHa
ZAiaS ????????
?w??????????????????????????????????????????????????????????????????????????????
???????????+)}?????????????k??9?????????)????)??9)???????6???k?h?8??????
?i??????
??????<??????i6??????
??? ?????+??[????
4???h?????????)h??????????-????????
??l?,??,???(??,???(????(o??????)h???{????y??j?#?H?
j?)#a!ASBBHa
c!#R!aPHH`!z!+Aj?)#
a!irXJR@Bc!!!i@J[*a#)#a!irXZ@a+)!)#)
@J[*a#)#!#!a
@J[*a#)#a?BHa
##R!aZXZP*ca!kkI?"?
BH?
a)i?aI?? H)Js?@a#?i{!a?H)
+
@@?)!aaX ? ?c)?!ka!i@J[*a#)!)#)K#
BHa
c!!!?+H
*?!ckV
)a?

Has anyone seen this kind of output before or know how to fix it?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Did you find out what the problem was?

by Photogenic Memory In reply to Cisco 1721 Console Proble ...

I just bought a 1720 off of Ebay and have no cable to connect to it to test and login. The directions online say to craft one end of an ethernet cable as a patch and the other end needs a DB9 connector. I don't have one. Can I connect to through another means?

Collapse -

aux port

by gregoryaspencer In reply to Did you find out what the ...

I think you can use a rolled ethernet cable and connect to the aux port. All you do is reverse the pin-outs on one end of the cable.

Collapse -

settings

by gregoryaspencer In reply to Cisco 1721 Console Proble ...

Use these terminal settings:

9600 baud rate

No parity

8 data bits

1 stop bit

No flow control

If you still get garbled, try adjusting the speed to 19200 or 1200 and try again.

Collapse -

cisco 3600 console problem

by alban.fetahi In reply to Cisco 1721 Console Proble ...

i have the same problem when i try to connect to console port a see all this

??????????????????????????????????????????????????????????????????????????????
???????????+)}?????????????k??9?????????)????)??9)???????6???k?h?8??????
?i??????
?????? ??? ?????+??[????
4???h?????????)h??????????-????????
??l?,??,???(??,???(????(o??????)h???{????y??j?#?H?
j?)#a!ASBBHa
c!#R!aPHH`!z!+Aj?)#


If anyone can help

Back to Networks Forum
5 total posts (Page 1 of 1)  

Hardware Forums