General discussion

Locked

Cisco 501 Pix 6.3.5

By danialmills ·
I have a 501 running 6.3.5 and when i use the Console and blast by the flash boot and get to a comand prompt i get an error " cannot select private key " then the Pix locks up and i have to hard boot the firewall. i have tryed to install a new IOS image ( 6.3.5 ) and it gose great until the reboot and the same issue happens, locks up trying to get anywhere on it.
TIA for any help

Dan

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

clear the rsa keys

by princeat In reply to Cisco 501 Pix 6.3.5

You need to clear the RSA key from the flash.

command you need to run is:-

ca zerioize all

then

ca save all

thenif you want to do a wr erase and reload everything will be ok.

Collapse -

Cisco pix 501

by danialmills In reply to clear the rsa keys

Thank you, i will try that this AM, and will post what happens.

Collapse -

Cisco pix 501

by danialmills In reply to clear the rsa keys

Thank you, i will try that this AM, and will post what happens. Happy Holidays

Collapse -

Cisco pix 501

by danialmills In reply to Cisco pix 501

Well after trying to clear the keys,i have also ran into another issue. the firewall locks up in the Console mode. I will be sending this hardware back for a replacement, thanks for you help

Collapse -

Mmmmmm Interesting

by princeat In reply to Cisco pix 501

It's unlikely that clearing the config and RSA keys produces a hardware error.

What is the actual error you are seeing?

Collapse -

Cisco 501

by danialmills In reply to Mmmmmm Interesting

I think you are right, i dont think that clearing the key would do this. When i remote in using the console it locks up for a few Sec's and i can not get into the flash menu. it was working a few days ago but now there is a about 3-4 seconds where it will not respond at all. i can plug in a pc to a port and it will light it up, plug in a I-Net connection and it will light it up also, so i really dont know whats going on with it. it will boot to a prompt but you get the error about the key and then it stops responding.

Collapse -

.

by princeat In reply to Cisco 501

Then I suggest the following:-

1) Remove the RSA keys.
2) wr erase the unit
3) Downgrade the IOS to 6.3.4

See if this solves it.

Back to Networks Forum
7 total posts (Page 1 of 1)  

Hardware Forums