Discussions

cisco 800 series, need access to internet

+
0 Votes

cisco 800 series, need access to internet

dudos
after bellow configuration, LAN users were given DHCP IP but could not access internet, they could not ping public ISP link or could they ping public DNS; but my router does. what are my doing wrong?


Current configuration : 3123 bytes
!
! Last configuration change at 13:32:00 UTC Mon Jun 24 2013
! NVRAM config last updated at 13:31:53 UTC Mon Jun 24 2013
!
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname RR
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$mXzp$uMulkHHV3Z6OlL8mGdR3S.
!
no aaa new-model
memory-size iomem 10
!
crypto pki trustpoint TP-self-signed-487123258
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-487123258
revocation-check none
rsakeypair TP-self-signed-487123258
!
!
crypto pki certificate chain TP-self-signed-487123258
certificate self-signed 01
30820238 308201A1 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 34383731 32333235 38301E17 0D313330 36323431 33323335
375A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3438 37313233
32353830 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
BCB621E8 B6B572A8 B1FEC034 5937E559 19191BBD 3BFEC970 589AFD6D 08DE7E0E
A226AB31 1A789C0A BB0143AD 92C77048 9C0A57AB 18A5CEA1 82C2606B 88C2AEF9
FC005E4B AFC1F9D7 849CF3F5 EFECF89F 3BA6967C 5763476F 7F14D1EF 53AB28F1
4CF13B51 E6814421 1B716302 2EB2EC56 75D80C24 03D278EF AE81C3E7 B739B943
02030100 01A36230 60300F06 03551D13 0101FF04 05300301 01FF300D 0603551D
11040630 04820252 52301F06 03551D23 04183016 8014E08A 7D211A1C E893E12C
B53FC11F 44F84C36 5E5E301D 0603551D 0E041604 14E08A7D 211A1CE8 93E12CB5
3FC11F44 F84C365E 5E300D06 092A8648 86F70D01 01040500 03818100 0765DD3B
75010BBA AC0E13EF 7F81CA1F 4449D562 FD0FE7FC 1C14CA29 6DD7BC66 1FF1EEC5
24A9AA52 5918E116 C0D08CED D35DD32E 6F5BB8AE C6B2E36E 6BA04D23 C8584D85
4E09E4AA 7AE2D518 3EA1A60C 4485EC7D A1C4881F B5E5AF11 573903CA 14BA9073
E8E24310 13312F21 981B0873 29BE6C20 CFF452CB 901B65A4 24246618
quit
ip source-route
!
!
ip dhcp excluded-address 197.210.252.72
!
ip dhcp pool LAN_POOl
network 197.210.252.0 255.255.255.0
default-router 197.210.252.72
dns-server 83.143.8.249 83.143.8.220
!
!
ip cef
no ipv6 cef
!
!
license udi pid CISCO881-K9 sn FCZ1604C0YS
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
description WAN
ip nat outside
ip address 41.206.30.234 255.255.255.252
duplex auto
speed auto
!
interface Vlan1
description LAN
ip address 197.210.252.72 255.255.255.0
ip nat inside
!
ip forward-protocol nd
ip http server
ip http secure-server
!
ip nat inside source list INTERNET_ACCESS interface FastEthernet4 overload
ip route 0.0.0.0 0.0.0.0 41.206.30.233
!
ip access-list standard INTERNET_ACCESS
permit 197.210.252.0 0.0.0.255 log
deny any
!
!
!
!
!
!
control-plane
!
!
line con 0
password 7 1511070D1739
login
no modem enable
line aux 0
password 7 094F471A1A0A45
logging synchronous
login
line vty 0 4
password 7 045802150C2E1D
logging synchronous
login
!
scheduler max-task-time 5000
end

Member Comments