Discussions

cisco 851 no internet

Tags:
+
0 Votes
Locked

cisco 851 no internet

rabrew1
I am working with a 851 and can't get internet. any idea's?

This is the running config of the router: 10.10.10.1
----------------------------------------------------------------------------
!version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service sequence-numbers
!
hostname XXXXXXXXXX
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
clock timezone ZP6 6
!
crypto pki trustpoint TP-self-signed-XXXXXXXXXXX
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-XXXXXXXXXXX
revocation-check none
rsakeypair TP-self-signed-XXXXXXXXXX
!
!
crypto pki certificate chain TP-self-signed-XXXXXXXXX
certificate self-signed 01
30820253 308201BC A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 32393236 33343330 3935301E 170D3032 30333036 30393335
30375A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 39323633
34333039 3530819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100CE76 586A1736 BFE8FABB 37F373DF 834E017A CAE25D4B A353BB57 3E8CD817
FD2CC800 2309B8E4 390D9989 5D6375AF 8B8DF46C 90899088 87EFC47A 7336B098
4CF2D13A 4F058B15 9EE7C51F A4CCEE42 75C6603D D2B1C625 31AE7B87 AEF1C2B9
D758B5C5 256321A9 C2CF5E65 958CAA20 78B4B907 767CB597 EAD95F73 26AF66AD
DFCB0203 010001A3 7B307930 0F060355 1D130101 FF040530 030101FF 30260603
551D1104 1F301D82 1B746865 736F756E 64726F6F 6D2E796F 7572646F 6D61696E
2E636F6D 301F0603 551D2304 18301680 1428645B 374795DD 28A2B782 FAE27F52
EA96A0D2 14301D06 03551D0E 04160414 28645B37 4795DD28 A2B782FA E27F52EA
96A0D214 300D0609 2A864886 F70D0101 04050003 8181007F CFCC7576 B5195140
402ED510 37A81D66 754AEF9D F4EA9656 2FD7A482 66464F28 2CFD0853 03E1A244
2771A371 2FAF7A7F B0C0AA3E FD60B8FD 3B31145F 1936ED2E 02BFFFB8 5434E59A
559B8616 DDDBF578 20F5121A 3E8B5CDF F4638F36 4BDA9451 AEB34786 9C52E3E9
A7260A02 CD4BD2C5 D6402F9F CCA5C9FE 33B464B0 15B4B9
quit
dot11 syslog
!
dot11 ssid XXXXXXXXXX
vlan 1
authentication open
guest-mode
!
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool sdm-pool
import all
network 10.10.10.0 255.255.255.0
default-router 10.10.10.1
dns-server 24.217.0.5
lease 0 2
!
!
ip cef
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
no ip domain lookup
ip domain name yourdomain.com
!
!
!
username XXXXXX privilege 15 secret 5 XXXXXXXX!
!
archive
log config
hidekeys
!
!
!
bridge irb
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
ip address dhcp client-id FastEthernet4
duplex auto
speed auto
!
interface Dot11Radio0
no ip address
!
encryption vlan 1 key 1 size 40bit 0 XXXXXXXXX transmit-key
encryption vlan 1 mode wep mandatory
!
ssid XXXXXXXX
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
!
interface Dot11Radio0.1
encapsulation dot1Q 1 native
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
no ip address
ip tcp adjust-mss 1452
bridge-group 1
!
interface BVI1
description $ES_LAN$
ip address 10.10.10.1 255.255.255.0
ip tcp adjust-mss 1452
!
ip forward-protocol nd
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
banner exec ^C
% Password expiration warning.
-----------------------------------------------------------------------

Cisco Router and Security Device Manager (SDM) is installed on this device and
it provides the default username "cisco" for one-time use. If you have already
used the username "cisco" to login to the router and your IOS image supports the
"one-time" user option, then this username has already expired. You will not be
able to login to the router with this username after you exit this session.

It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.

username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username and password you want to
use.

-----------------------------------------------------------------------
^C
banner login ^C
-----------------------------------------------------------------------
Cisco Router and Security Device Manager (SDM) is installed on this device.
This feature requires the one-time use of the username "cisco"
with the password "cisco". The default username and password have a privilege level of 15.

Please change these publicly known initial credentials using SDM or the IOS CLI.
Here are the Cisco IOS commands.

username <myuser> privilege 15 secret 0 <mypassword>
no username cisco

Replace <myuser> and <mypassword> with the username and password you want to use.

For more information about SDM please follow the instructions in the QUICK START
GUIDE for your router or go to http://www.cisco.com/go/sdm
-----------------------------------------------------------------------
^C
!
line con 0
login local
no modem enable
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
end
  • +
    0 Votes
    seanferd

    except I can tell you use Charter from the DNS server address.

    How is this networked? Router behind a cable modem? You are getting internet directly, just not through the router?

    I don't see anything which indicates the modem the router is connected to, or anything behind the router for that matter.

    (Note- you may want to change your security information since you just posted all of it.)

    +
    0 Votes
    rabrew1

    It is charter internet. I get internet when connected directly to the modem. Just no internet through the router.

    It is a router behind the cable modem. Modem is connect FE4.

  • +
    0 Votes
    seanferd

    except I can tell you use Charter from the DNS server address.

    How is this networked? Router behind a cable modem? You are getting internet directly, just not through the router?

    I don't see anything which indicates the modem the router is connected to, or anything behind the router for that matter.

    (Note- you may want to change your security information since you just posted all of it.)

    +
    0 Votes
    rabrew1

    It is charter internet. I get internet when connected directly to the modem. Just no internet through the router.

    It is a router behind the cable modem. Modem is connect FE4.