Discussions

CISCO 877W Router Configuration

+
0 Votes
Locked

CISCO 877W Router Configuration

sajid.edu
hi,
I configured 877W CISCO ADSL Router by SDM but I'm not able to connect to internet. I can ping 192.168.1.1 But I'm not able to connect to internet. Following are configurations:
-------------------------------
!version 12.3
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname Router
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 debugging
logging console critical
enable secret 5 $1$j0I7$9SoK5iWDv4ktpnQWOIIK7/
!
username maxteleco privilege 15 secret 5 $1$bd5d$FDLDNkZ9.ZiQ9xXbnJ6ju1
clock timezone PCTime 0
clock summer-time PCTime date Mar 30 2003 1:00 Oct 26 2003 2:00
no aaa new-model
ip subnet-zero
no ip source-route
ip cef
ip dhcp excluded-address 192.168.1.1
!
ip dhcp pool sdm-pool1
import all
network 192.168.1.0 255.255.255.0
dns-server 212.159.6.9 212.159.6.10
default-router 192.168.1.1
!
!
ip tcp synwait-time 10
no ip bootp server
ip domain name www.maxteleco.com
ip name-server 212.159.6.9
ip name-server 212.159.6.10
ip ssh time-out 60
ip ssh authentication-retries 2
no ftp-server write-enable
!
!
!
!
!
bridge irb
!
!
interface ATM0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.2 point-to-point
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface FastEthernet0
no ip address
no cdp enable
!
interface FastEthernet1
no ip address
no cdp enable
!
interface FastEthernet2
no ip address
no cdp enable
!
interface FastEthernet3
no ip address
no cdp enable
!
interface Dot11Radio0
no ip address
!
ssid 1234567890
authentication open
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
no cdp enable
bridge-group 1
bridge-group 1 spanning-disabled
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$FW_INSIDE$
no ip address
bridge-group 1
!
interface Dialer0
ip address negotiated
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap pap callin
ppp chap hostname max
ppp chap password xxxxxxxxxx
ppp pap sent-username xxxxxxxxxxxxx
password xxxxxxxxxxx!
interface BVI1
description $ES_LAN$
ip address 192.168.1.1 255.255.255.0
ip virtual-reassembly
!
ip classless
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 5 life 86400 requests 10000
!
logging trap debugging
dialer-list 1 protocol ip permit
no cdp run
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
login local
no modem enable
transport preferred all
transport output telnet
line aux 0
login local
transport preferred all
transport output telnet
line vty 0 4
privilege level 15
login local
transport preferred all
transport input telnet ssh
transport output all
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end
-----------------------

Anybody please help me, It would be really appriciated.
Thanks,

Sajid.
  • +
    0 Votes

    NAT

    kennmd

    Go into SDM GUI and setup natting, I see no nat statement.

    +
    0 Votes
    kevaburg

    I see no public IP address on your ATM interface. IP NAT OUTSIDE should be configured here together with the address. The reason you can ping 192.168.1.1 is because it is a local network address directly attached.

    Secondly and just out of curiosity, did you turn CDP off or did the router come like that? If so, care to share why you did?

    I'm not being rude or anything but I don't know many people that do and if there is a situation for doing it that I don't know of then I would certainly be interested in learning about it. Thanks! :)

  • +
    0 Votes

    NAT

    kennmd

    Go into SDM GUI and setup natting, I see no nat statement.

    +
    0 Votes
    kevaburg

    I see no public IP address on your ATM interface. IP NAT OUTSIDE should be configured here together with the address. The reason you can ping 192.168.1.1 is because it is a local network address directly attached.

    Secondly and just out of curiosity, did you turn CDP off or did the router come like that? If so, care to share why you did?

    I'm not being rude or anything but I don't know many people that do and if there is a situation for doing it that I don't know of then I would certainly be interested in learning about it. Thanks! :)