Question

Locked

CISCO Router how to bypass password prompt?

By raul ·
Hi my company just recently purchased a CISCO 1750 router off ebay to manage their T1. I was able to load a IOS image on to the flash memory using tftp because the flash has no software on it. Now after the router boots up and does its thing I get a password prompt! is there a default password i can try or? I did try the break command in Hyperterm but I cant seem to get it to work maybe I was doing it wrong?

Thanks for the advice.

btw here is the output after i reboot the router

System Bootstrap, Version 12.0(3)T, RELEASE SOFTWARE (fc1)
Copyright (c) 1999 by cisco Systems, Inc.
C1700 platform with 16384 Kbytes of main memory

program load complete, entry point: 0x80008000, size: 0x30b8dc
Self decompressing the image : #################################################
################################################################################
################################################################################
################################################################################
############################################################################# [O
K]

Restricted Rights Legend

Use, duplication, or disclosure by the Government is
subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software - Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.

cisco Systems, Inc.
170 West Tasman Drive
San Jose, California 95134-1706


Cisco Internetwork Operating System Software
IOS (tm) C1700 Software (C1700-Y-M), Version 12.1(27b), RELEASE SOFTWARE (fc1)
Copyright (c) 1986-2005 by cisco Systems, Inc.
Compiled Tue 16-Aug-05 18:22 by pwade
Image text-base: 0x80008088, data-base: 0x8060B4F8

cisco 1750 (MPC860) processor (revision 0x601) with 12288K/4096K bytes of memory
.
Processor board ID JAD05052AL1 (2527755131), with hardware revision 3097
M860 processor: part number 0, mask 32
Bridging software
X.25 software, Version 3.0.0.
1 FastEthernet/IEEE 802.3 interface(s)
32K bytes of non-volatile configuration memory.
4096K bytes of processor board System flash (Read/Write)

interface Serial0
^
% Invalid input detected at '^' marker.

ip address 157.130.78.146 255.255.255.252
^
% Invalid input detected at '^' marker.

no fair-queue
^
% Invalid input detected at '^' marker.

service-module t1 timeslots 1-24
^
% Invalid input detected at '^' marker.

service-module t1 remote-alarm-
^
% Invalid input detected at '^' marker.

interface Serial1
^
% Invalid input detected at '^' marker.

ip address 64.94.2.90 255.255.255.252
^
% Invalid input detected at '^' marker.

Unknown routing protocol
network 50.1.1.0 mask 255.255.255.0
^
% Invalid input detected at '^' marker.

neighbor 64.94.2.89 remote-as 14745
^
% Invalid input detected at '^' marker.

neighbor 64.94.2.89 route-map make_isp_secondary out
^
% Invalid input detected at '^' marker.

neighbor 157.130.78.145 remote-as 701
^
% Invalid input detected at '^' marker.

no auto-summary
^
% Invalid input detected at '^' marker.

ip route 0.0.0.0 0.0.0.0 Serial0
^
% Invalid input detected at '^' marker.

ip route 10.1.1.0 255.255.255.0 Serial0
^
% Invalid input detected at '^' marker.

set as-path prepend 500 500 500
^
% Invalid input detected at '^' marker.

% Warning: Next hop address is our address
transport input none
^
% Invalid input detected at '^' marker.

Press RETURN to get started!

00:00:05: %LINK-3-UPDOWN: Interface FastEthernet0, changed state to up
*Feb 28 19:00:06: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0,
changed state to up
*Feb 28 19:00:07: %SYS-5-CONFIG_I: Configured from memory by console
*Feb 28 19:00:07: %SYS-5-RESTART: System restarted --
Cisco Internetwork Operating System Software
IOS (tm) C1700 Software (C1700-Y-M), Version 12.1(27b), RELEASE SOFTWARE (fc1)
Copyright (c) 1986-2005 by cisco Systems, Inc.
Compiled Tue 16-Aug-05 18:22 by pwade
*Feb 28 19:00:09: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0,
changed state to down

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

no crack for passwords on Cisco stuff

by CG IT In reply to CISCO Router how to bypas ...

besides, it's probably encrypted.

try the password recovery procedure which is changing the config register 0x2142. reload, enter privilege mode, copy startup config to run config, change password, reset the register to 0x2102. save config and reload.

Collapse -

Try this..

1) Admin.
2) password. (or leave it blank)
OR:
1) root.
2) password (or leave it blank)

Please post back if you have any more problems or questions.

Back to Hardware Forum
3 total posts (Page 1 of 1)  

Hardware Forums