General discussion

Locked

Cisco routing question

By razorren ·
Hi. I have two Cisco 2600 routers connected via using a T1 line and with ethernet lans on either location. From both locations I can ping the Ethernet and Serial interfaces of the local router. However, when I try to ping from lan to lan everything times out. I can ping the other router from a pc or from the routers console. The config's for both routers are below. Any suggestions?
Ren
_ _ _ _ _ _ _ _ _ _ _ _
Router1
interface FastEthernet0/0
ip address 192.168.24.6 255.255.255.0
no ipdirected-broadcast
no ip route-cache
no ip mroute-cache
speed auto
full-duplex
!
interface Serial0/0
description WAN Link to Centerville Office
ip address 10.10.10.1 255.255.0.0
no ip directed-broadcast
no ip route-cache
no ip mroute-cache
!
ip classless
ip route 10.10.10.0 255.255.255.0 10.10.10.2
ip route 192.168.30.0 255.255.255.0 10.10.10.2
no ip http server
_ _ _ _ _
Router2
interface FastEthernet0/0
ip address 192.168.30.1 255.255.255.0
no ip directed-broadcast
no ip route-cache
no ip mroute-cache
speed auto
full-duplex
!
interface Serial0/0
description WAN Link to Corp Office
ip address 10.10.10.2 255.255.0.0
no ip directed-broadcast
no ip route-cache
no ip mroute-cache
!
ip classless
ip route 10.10.10.0 255.255.255.0 10.10.10.2
ip route 192.168.24.0 255.255.255.0 10.10.10.2
no ip http server

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Cisco routing question

by tsevy In reply to Cisco routing question

Well, #1 why is the subnet mask for 10.10.10.2 a 16 bit mask?? Should be 8-bit and the 192.168.*.* has a 24 bit mask and should be 16-bit. I would go there first and make the change and see what happens.
#2 I would insert a default route such asip route 0.0.0.0 0.0.0.0 s0/0

Collapse -

Cisco routing question

by razorren In reply to Cisco routing question

The question was auto-closed by TechRepublic

Collapse -

Cisco routing question

by turambar386 In reply to Cisco routing question

There is nothing wrong with your subnet masks.

The problem is the static routes you entered on router2. The routes should be pointing to 10.10.10.1, not 10.10.10.2.

Also, you really don't need the static route to the 10.10.10.0 network in there at all since the network is directly attached to the routers.

You may want to just take the routes out and turn on RIP instead. That would eliminate the chance of human error.

Hope that helps.

Collapse -

Cisco routing question

by razorren In reply to Cisco routing question

The question was auto-closed by TechRepublic

Collapse -

Cisco routing question

by meollex In reply to Cisco routing question

at router 1, put:
ip route 0.0.0.0 255.255.255.0 10.10.10.2
ip route 192.168.30.0 255.255.255.0 10.10.10.2

at router 2, put:
ip route 0.0.0.0 255.255.255.0 10.10.10.1
ip route 192.168.24.0 255.255.255.0 10.10.10.1

Collapse -

Cisco routing question

by razorren In reply to Cisco routing question

The question was auto-closed by TechRepublic

Collapse -

Cisco routing question

by razorren In reply to Cisco routing question

This question was auto closed due to inactivity

Back to Networks Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums