Discussions

cisco851w i can surf in the internet but very slow .

Tags:
+
0 Votes
Locked

cisco851w i can surf in the internet but very slow .

orcheres
hi everyone,
i have a new cisco851w that i configured.
i have an internet access but the browsing is very slow compare to my old router (not cisco), more over that after a day of browsing , i am getting from the consol a message that says , memory failure "Processor Free: 84844 Cause: Memory fragmentationProcessor Free: 84844 Cause: Memory fragmentation" this is a part of the message , i really don't know what to do , i read some articles that says that i need to disable the ip proxy arp in my WAN gateway, done that also but it didn't make any change at all.
i am post my configuration , tnk for all the helpers .


cisco851w#show startup-config
Using 2207 out of 131072 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname cisco851w
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$Yyeu$DjlVCFq/RDfh//hEGSjLH/
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
!
aaa session-id common
!
resource policy
!
ip subnet-zero
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.2.1 192.168.2.10
!
ip dhcp pool lanclients
import all
network 192.168.2.0 255.255.255.0
dns-server 192.168.2.1
default-router 192.168.2.1
!
!
ip cef
ip name-server 192.117.235.235
!
!
crypto pki trustpoint TP-self-signed-3261566125
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3261566125
revocation-check none
rsakeypair TP-self-signed-3261566125
!
!
crypto pki certificate chain TP-self-signed-3261566125
certificate self-signed 01 nvram:IOS-Self-Sig#3506.cer
username fireface password 7 075E304D1C1E0A
!
!
!
!
!
interface FastEthernet0
spanning-tree portfast
!
interface FastEthernet1
spanning-tree portfast
!
interface FastEthernet2
spanning-tree portfast
!
interface FastEthernet3
spanning-tree portfast
!
interface FastEthernet4
ip address dhcp
no ip proxy-arp
ip nat outside
ip virtual-reassembly
ip tcp adjust-mss 1460
duplex auto
speed auto
no cdp enable
!
interface Dot11Radio0
no ip address
shutdown
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
54.0
station-role root
!
interface Vlan1
ip address 192.168.2.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet4
!
ip http server
ip http secure-server
ip nat inside source list 1 interface FastEthernet4 overload
!
access-list 1 permit 192.168.2.0 0.0.0.255
access-list 101 permit udp any any eq domain
access-list 101 permit udp any eq domain any
access-list 101 permit icmp any any
access-list 101 permit icmp any any echo-reply
access-list 101 permit icmp any any time-exceeded
!
control-plane
!
!
line con 0
password 7 12481416401C1F
no modem enable
line aux 0
line vty 0 4
password 7 03554A0A541832
!
scheduler max-task-time 5000
end

cisco851w#