General discussion

Locked

CMOS Clear

By mfd_patna ·
I have Digilink board. I don't see "jumper" to clear and cmos battery itself seems to the 'clear' option. I tried removing the battery and fixing it again. But it doesn't get cleared. How do i clear it? I am runing win98se.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by diskaus In reply to CMOS Clear

with out specific Mother Board model i cant be any more specific but in general if you can remove the battery leave it out for 5 to 10 minuites,then replace it again , the cmos should then be cleared.If you just pull the battery out and replace it again nearly straight away the board does not have any chance to use up residual power so therefore the cmos will not be cleared.This applies regardless what operating system you are using. Hope this helps.

Collapse -

by TheChas In reply to CMOS Clear

On an ATX motherboard with no clear CMOS jumper, you need to both remove the CMOS battery, and unplug the power cord.
For some systems, even then, you need to let them set for at least 1/2 hour for a full CMOS clear.

As part of the ATX specification, 5 volt standby power is ALWAYS on the motherboard when the system is plugged in.

The CMOS battery does not come into use unless there is a power outage, or the power is unpluged or switched off.

Chas

Collapse -

by mfd_patna In reply to

thanks thechas that helped me

Collapse -

by mfd_patna In reply to CMOS Clear

This question was closed by the author

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums