Discussions

Discussion on:

Computer won't boot from CD drive

Message 19 of 30

View entire thread
+
0 Votes
Bramimond

ok here's how you do

When you press F2 and go into setup, you of course have already put the CDrom or DVDram in top priority. Then, the thing is you have to go to 2 options to the left, and generally you will find [Quick Boot] option enabled, disable it, and [F12 boot menu] or something like that option disabled, ENABLE it, then exit saving changes, and press F12 like there's no tomorrow, it will then ask you from where you want to boot, choose wisely, and hallelujah !