id="info"

Question

Locked

Configuring Cisco Small Business ADSL Router 107

By ping58 ·
Hello there,

I wonder wether anyone had come accross to a similar situation as mine. I ve recently purchased a small business adsl router from Cisco, which refuses basically to connect to the Internet (also fails to ping addresses and cannot connect through Telnet).

Although I had no problems setting up the LAN interface, I ve still haven't managed to set up the WAN interface (So far I ve tried to set it up using their IOS software SDM ver 2.2).

I ve tested the broadband connection with a home router (link sys) and works fine, however this is not the case with the cisco router.

ADSL settings are based on PPPoA, MUX, multiplexing VC, CHAP authorisation / static IP. By the way no multiplexing option is given in the SDM tool. I ve also double checked with the ISP for the accuracy of the settings provided & as I said they did work in the LinkSys str8 away.

Both interfaces LAN/WAN seem to be up & running from the SDM tool, but there is no activity shown for the WAN interf (LAN works fine and can access the router without any problems).

XP netwroking Troubleshooting had shown that the router cannot resolve hosts/IPs

Any ideas on what might be happening here? The encapsulation used from the ISP looks quite common, similar to others' ISPs' so I wouldn't think that this has to do with an unsupported WAN interface.

Any help will be appreciated:)

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

wan prob on SB 107

by philippe.caussin In reply to Configuring Cisco Small B ...

Good afternoon,
Did you solve this problem ?
I have the same problem in Belgium

Phil

Collapse -

No connection to the internet on WAN

by simon In reply to wan prob on SB 107

Same problem in Denmark with the provider Cybercity (Telenor).
I think my configuration is correct but I can't send any packet to the big internet?
Anyone has a complete configuration file for the SB107?

Back to Networks Forum
3 total posts (Page 1 of 1)  

Hardware Forums