Discussions

Connection lost to SBS2003 services using WLAN

+
0 Votes
Locked

Connection lost to SBS2003 services using WLAN

josep.carrizo
Hi colleagues,

I'm getting a pop up message every certain period of time asking for credentials to access SBS2003 server even I mapped network units before correctly.

Outlook 2003 client is also losing connection to the server many times a day.

I've detected this problem in the network clients using Wireless. Wired computers do not have this issue. Wired computers uses DHCP provided by SBS. Wireless computers uses static IP addresses (these addresses have been excluded from DCHP range). Do you have any ideas on how to get this issue fixed?

Thanks in advance,
  • +
    0 Votes
    OH Smeg

    Things like Cordless Phones or Cell Phones can cause this. Not to mention Microwave Ovens and Fluorescence Lights being turned on.

    What do the Event Logs in the Server show is happening here?

    Col

    +
    0 Votes
    josep.carrizo

    Sorry for my late answer. I did check the WLAN intereferences but there was nothing wrong. The problem came from the DHCP server. I changed the IP addresses for these two workstations from static to DHCP, afterwards everything ran smoothly and no connection problems have been reported till today.

    Thanks very much.

  • +
    0 Votes
    OH Smeg

    Things like Cordless Phones or Cell Phones can cause this. Not to mention Microwave Ovens and Fluorescence Lights being turned on.

    What do the Event Logs in the Server show is happening here?

    Col

    +
    0 Votes
    josep.carrizo

    Sorry for my late answer. I did check the WLAN intereferences but there was nothing wrong. The problem came from the DHCP server. I changed the IP addresses for these two workstations from static to DHCP, afterwards everything ran smoothly and no connection problems have been reported till today.

    Thanks very much.