Question

Locked

D-link WBR-2310 Router

By tbanks204 ·
I have been uable to forward ports 5198 to 5200,using this router(or any ports for that matter)to be able to use the Echolink Program for Ham Radio, I have used portforward.com for instructions, have done this on my old Linksys router WRT54G and everything worked well, not so with the 2310. I have DSL from Embarq, using a SP-660 DSL Modem, set up a static IP on my computer as per D-link instructions. Nothing works Any Thoughts as to how to solve this. Thanks

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Did you follow the portforward.com instructions...

by MyLittleMansAnIdiot In reply to D-link WBR-2310 Router

...on how to setup a static IP on your computer? I know you said you followed the DLink instructions, try following the portforward instruction.

Edit: title spelling error.

Collapse -

D-link WBR-2310 Router

by tbanks204 In reply to Did you follow the portfo ...

yes, to both questions, Windows XP Pro OS

Collapse -

wbr 2310 with echolink

by Doug In reply to D-link WBR-2310 Router

try this:

in the network setup on the router, check the box for dhcs reservation, select your computer, and click save settings.

Then on the network settings on you computer check select ip automatically.

forward the ports like portforward stated.

That worked for me.

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Hardware Forums