Question

Locked

Dell from ****

By mel ·
I have a Dell dimension 4300 w/XP SP1 that WILL NOT recognize plug and play devices ...???

Heeeeeeeeeeeeeeeeelllllllllllllllllppppppppppp

Meeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee???!!

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Download and install the

by w2ktechman In reply to Dell from ****

chipset drivers for your system. These usually contain the USB drivers for your systems MB.
If that does not help, try looking into the BIOS and check to see if USB is blocked, or if legacy USB is off.

Collapse -

Dell from ****

by mel In reply to Download and install the

I may have mislead or not worded the post properly ... it will not recognize the on board pci devices... I haven't had trouble with the USB

Collapse -

It's still a device driver issue for the PCI devices.

by ManiacMan In reply to Dell from Hell

Follow techman's advice and download the appropriate drivers for your PCI devices and system mainbooard.

Collapse -

Dell from ****

by lenny In reply to Dell from ****

One of the first things I noticed in your post is SP1. IF you can boot to a normal screen download Windows updates using CUSTOM setting. You must MANUALLY select the "Hardware" updates as well as "Software" updates. "Critical" are selected automatically. Repeat this SEVERAL times until there are no more updates available. If after this you STILL have PNP issues Delete any devices (in your Device Manager) pertaining to the problem. Refresh or restart your computer, Windows XP should discover & reinstall the best drivers. Make sure you update Windows XP to SP2, which will most likely solve your issues. Also running "chkdsk /r" from the command prompt will fix most corrupted files.

Collapse -

Dell from ****

by mel In reply to Dell from hell

That would bre fine except that it won't recognize the modem or nic so I can't get out to the internet...???

Collapse -

Drivers

by jamielboyd In reply to Dell from Hell

Sounds like you reinstalled XP? If you don't have the driver CD that came with the computer, you'll need to go to another computer, download the Chipset and NIC drivers, then put them on a CD. Put the CD in your computer and install the drivers. From there you should be able to get to the internet, where you'll want to go to Dell and download the rest of the drivers.

http://support.dell.com/support/downloads/driverslist.aspx?c=us&cs=19&l=en&s=dhs&ServiceTag=&SystemID=DIM_PNT_P4_4300&os=WW1&osl=en&catid=&impid=

Then you'll want to follow the advice from Lenny about Updates. And be sure that you upgrade to Microsoft Updates, not just Windows Updates.

Hope this helps.

jamie

Collapse -

And also

by demosthanese In reply to Dell from ****

Dont buy a dell anymore. Just my 2cents. But the others are right. motherboard driver, nic driver, then g2g

Collapse -

Plug and Play Service?

by WNCSnoopy24 In reply to Dell from ****

Is it possible the Plug and Play Service is disabled? Mel , would like to know if your problem is fixed and how..details~details.. for future reference :) thanks

Back to Laptops Forum
9 total posts (Page 1 of 1)  

Hardware Forums