Question

Locked

Dell not recognizing camcorder the second time

By greenbishop2002 ·
I have a dell 4600 it recognized my canon ZR800mini DV the first time and download, but once I disconnected it will not pickup the camcorder, I was told it is in the registry and something needs to be changed does anyone know what I need to do?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

OK first thing is that I can find no reference to a Canon ZR800 Unit

by HAL 9000 Moderator In reply to Dell not recognizing camc ...

On th Canon Web Site so this will be a very generic answer. If you used either a USB or Fire Wire Port to connect the camera with it shouldn't have made any registry changes. But if the computer hasn't been shut down and restarted it's possible that the port that was used has been allocated to the camera and considered by the computer to still be in use so it's unable to accept another connection, a reboot should cure this problem.

If you loaded any software this may also be your problem particularly if it wasn't for the OS you have in use like you loaded a Driver & Software for XP on a Vista Computer this will cause problems that will require the removal of both the driver and software and maybe rolling the computer back to a date previous to when the camera was first connected.

If you want a complete answer you need to provide the full details including the correct model of Camera what OS you are actually using the hardware that this is on and what the connection method was/is.

Col

Back to Windows Forum
2 total posts (Page 1 of 1)  

Operating Systems Forums