General discussion

Locked

dhcp issues wrong subnet to clients

By wcr ·
I am setting up a W2Kserver with AD,DHCP,DNS,WINS. Clients can see server but server can't find path to client. The server has a static subnet of 255.255.0.0 It assings a subnet of 255.0.0.0 to clients. If I use static IP addresses on clients withthe 255.255.0.0 subnet, server can find client. What's going on?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

dhcp issues wrong subnet to clients

by tony.colgrove In reply to dhcp issues wrong subnet ...

Here are a couple steps to check-
1) DHCP is authorized by AD
2) A DHCP scope is created and active
3) You have assigned the IP range, subnetmask, gateway address, DNS and WINS server entries into the scope. Also set the WINS node type (DHCP option 46)
4) DHCP is updating DNS records
5) All servers are also registering with WINS, especially the WINS server registering with itself

Some additional info might help also. What client OS's? Are any clients getting correct addresses? Can you ping clients via host or NETBIOS name?

Collapse -

dhcp issues wrong subnet to clients

by wcr In reply to dhcp issues wrong subnet ...

I had not assigned the WINS address in the advanced tab of the TCP/IP properties of the server.

Collapse -

dhcp issues wrong subnet to clients

by rsleem In reply to dhcp issues wrong subnet ...

Have you tried to release and renew the nics with winipcfg? Have you activate or start the DHCP services on your Server?

Collapse -

dhcp issues wrong subnet to clients

by wcr In reply to dhcp issues wrong subnet ...

Poster rated this answer

Collapse -

dhcp issues wrong subnet to clients

by wcr In reply to dhcp issues wrong subnet ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums